Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ArsenSimao
Beginner
232 Views

sound issues

Hi

I have an Intel NUC 7i7 BNH and off & on the sound doesn't come when freshly switched on. Sometimes, the sound symbol is crossed red, then once restarted 2-3 times, the sound is enabled. Sometimes the sound symbol is okay but no sound like today. I am using LG monitor via HDMI cable. I have checked the drives and they are okay

Can any one help please

 

0 Kudos
2 Replies
AlHill
Super User
225 Views

So we can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file using the instructions under the reply window ( Drag and drop here or browse files to attach ).

Doc

Emily
Novice
220 Views

Hello ArsenSimao

It sounds like, in some cases, the services needed for audio aren't starting correctly. If you wish to investigate this, check in Event Viewer (Win+X > Event Viewer).

Next time it happens, try right-clicking on the sound icon in the taskbar, and clicking 'Troubleshoot Sound Problems', as this may correct the error, and tell Windows to start the service at boot, correcting the issue altogether.

Note, this fix only applies if you're using Windows, for Linux distributions, it can vary vastly depending on desktop environment and distribution, so reply to this thread with those details.

Hope this helps, feel free to reply with any questions, and remember to mark as an answer if it helps, so others can find it easier

-Emily

Reply