Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
142 Views

Disabled my 32GB Optane, system restarted and is now unbootable. Unable to recover. Optane only recognized as a ~3GB device with no partitions. The 2TB HD it was paired with is not recognized by system at all.

Jump to solution

The title covers the basics.

 

I tried using testdisk but it also just sees the Optane as a ~3GB volume with no partitions. The 2TB HD doesn't even show up at all, anywhere - not in Windows, BIOS, or Testdisk.

 

Any ideas? I want to try and recover data from the HD if possible. I've since upgraded to a 2TB SSD and don't plan on re-enabling Optane due to this massive failure.

0 Kudos

Accepted Solutions
Highlighted
Super User
20 Views

Re: Disabled my 32GB Optane, system restarted and is now unbootable. Unable to recover. Optane only recognized as a ~3GB device with no partitions. The 2TB HD it was paired with is not recognized by system at all.

Jump to solution

Did you changed the SATA mode in BIOS from "Intel RST..." to AHCI?

 

Leon

 

View solution in original post

0 Kudos
1 Reply
Highlighted
Super User
21 Views

Re: Disabled my 32GB Optane, system restarted and is now unbootable. Unable to recover. Optane only recognized as a ~3GB device with no partitions. The 2TB HD it was paired with is not recognized by system at all.

Jump to solution

Did you changed the SATA mode in BIOS from "Intel RST..." to AHCI?

 

Leon

 

View solution in original post

0 Kudos