Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SYik
Beginner
2,142 Views

Intel Optane Drive Error 0xA0040008

Jump to solution

Hi All,

Trying to get my Optane Memory to accelerate my secondary HDD. The app successfully identifies my Memory, and the HDD. But errors out when I try to set it up with the following error code: 0xA0040008.

I've search through all of the support pages and can't find any reference to this error code so not sure how to resolve.

Specs:

  • MB: MSI Z370M MOTOR
  • CPU: Coffee Lake i5
  • OS: Windows 10 Pro 64-bit

Any help appreciated.

Cheers

Ian

0 Kudos
1 Solution
idata
Community Manager
154 Views

Hi shyik0311,

Thank you for posting in the Intel® communities.

I understand that you are trying to setup the Intel® Optane™ Memory but you are getting the error code 0xA0040008.

I was searching through the community about this error code, and I found the following thread where the user got the same error. He was able to solve it by formatting the HDD. Please check this thread for details:

According to the solution reported by the user, you have to format your drive to delete any data in it, then initialize the drive again and the issue should be fixed.

The following article may be useful for you in order to perform a low-level format on your drive: https://www.intel.com/content/www/us/en/support/articles/000006198/memory-and-storage.html Run a Low-Level Format on Intel® Solid State Drives

Please try this and let me know if it works for you too.

I'll be waiting for your response. If you have any questions, please don't hesitate to ask.

Have a nice day.

Regards,

 

Diego V.

View solution in original post

4 Replies
idata
Community Manager
155 Views

Hi shyik0311,

Thank you for posting in the Intel® communities.

I understand that you are trying to setup the Intel® Optane™ Memory but you are getting the error code 0xA0040008.

I was searching through the community about this error code, and I found the following thread where the user got the same error. He was able to solve it by formatting the HDD. Please check this thread for details:

According to the solution reported by the user, you have to format your drive to delete any data in it, then initialize the drive again and the issue should be fixed.

The following article may be useful for you in order to perform a low-level format on your drive: https://www.intel.com/content/www/us/en/support/articles/000006198/memory-and-storage.html Run a Low-Level Format on Intel® Solid State Drives

Please try this and let me know if it works for you too.

I'll be waiting for your response. If you have any questions, please don't hesitate to ask.

Have a nice day.

Regards,

 

Diego V.

View solution in original post

idata
Community Manager
154 Views

Hi shyik0311,

 

 

I was wondering if you were able to solve the issue, or if you still need help with this.

 

 

Regards,

 

Diego V.

 

SYik
Beginner
154 Views

hi Diego,

Thanks for your help.

The Intel Optane Drive now works fine after formatting the HDD.

Regards,

Ian

idata
Community Manager
154 Views

Hi Ian,

 

 

Thank for the updates. I'm glad to know that everything is working now.

 

 

If you ever have another issue with the Intel® Optane™ Memory, feel free to open a new thread. We'll be more than happy to help you in any way we can.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
Reply