Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Snowangel
Novice
3,861 Views

Intel Optane + HDD enabled, my SSD NVME not recognized.

Jump to solution

I enabled intel optane to accelerate my 2nd drive which is HDD used for dump files. My system Win 10 64 is installed on my primary driver 970 Evo SSD NVME. After enabling optane I am no longer able to update the evo Driver and is forced to use a driver from microsoft "samsung NVM express device is not connected. connect the device and try again". My motherboard is Z370 TOMAHAWK. How to fix this issue please?

 

 

 

 

 

0 Kudos

Accepted Solutions
Snowangel
Novice
1,238 Views

 

I tried your way. But it still fails. My operating system cannot start.

 

Even if I turn off the intel optane feature in the RST software and then turn it off in the BIOS, it still fails.

 

From RAID to AHCI, SSD EVO 970 is newly recognized.

 

 

I will have to remove Intel optane. I spent a lot of money to buy it. The currency of my country is very small.

 

I am really sad because of this 😭 .

 

Thank you for supporting me 😋

 

 

View solution in original post

9 Replies
RAJU2529
New Contributor III
1,238 Views

disable uefi ,​disable  optane  memory  ,  and restart the windows..

disable all  running apps, mode , disable  antivirus

update Samsung nvme   driver  , then restart the  windows .

enable uefi mode ,​enable  optane  memory , and restart the windows..

 

 

 

Snowangel
Novice
1,238 Views

Thank you for supporting me. But I tried your way. It still doesn't work. I tried turning off Intel Optane feature in BIOS but failed. It has an error that caused my operating system to fail to boot.

 

I uploaded it to google drive. Can you check and help me?

 

https://drive.google.com/drive/folders/1J0on0HLrI7RT9gMThuF0tQ8NQXNv7NKg

 

😭 😭😭😭😭😭😭😭😭😭😭😭😭😭😭

DiegoV_Intel
Moderator
1,238 Views

Hi Snowangel,

 

Thank you for posting in the Intel® communities.

 

I’m not sure why you are getting the issue with the Samsung* drive, however as the issue is not with the Intel® Optane™ Memory, the information I have for you is limited.

 

The only suggestion I have is to use the Intel® RST application instead and see if the same issue happens. The Intel® RST application can be downloaded from this site: https://downloadcenter.intel.com/download/28413/Intel-Rapid-Storage-Technology-Intel-RST-User-Interf...

 

This application also includes the Intel® RST driver for the module to work properly. In order to install it, please disable first the module from the Intel® Optane™ application, once it’s disabled and not paired with your drive, uninstall the application and then install the Intel® RST application. Finally, enable the module again from this application and check if the error happens.

 

If the error is still happening, I recommend you to contact Samsung* for assistance as the issue is related to this specific drive.

 

I hope you find this information useful.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

Snowangel
Novice
1,238 Views

Error still occurs. I did your way but failed 😭 😭 😭 😭

 

Error.JPG

DiegoV_Intel
Moderator
1,238 Views

Hi Snowangel,

 

Thank you for the confirmation.

 

In this case, my suggestion would be to contact Samsung* as we don’t have information about why you are getting that behavior with this drive.

 

From what I can see in the pictures, the Intel® Optane™ Memory is up and running so I don’t have any suggestions about the module.

 

Another thing you can try is to contact the motherboard’s manufacturer to confirm if the issue is not caused by the slot where the drive is connected to. Sometimes, changing BIOS settings may cause issues with the drives that are already connected, so it would be good idea to confirm with them if everything is properly connected and configured.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

Snowangel
Novice
1,238 Views

This may be the cause of NVME my SSD not recognized. If I turn off intel optane in the bios to switch back to AHCI, my operating system will immediately crash. 😭 😭 😭 😭

 

I have been using it for 2 months. I feel uncomfortable and cannot express in words. I am really grateful to you for helping me. 😭 😭 😭 😭

 

 

4.JPG

DiegoV_Intel
Moderator
1,238 Views

Hi Snowangel,

 

Before setting the system back to AHCI mode, you have to disable the module from the application. The module is not compatible with AHCI mode so the system may crash, probably because the module is still enabled with your drive.

 

On the other hand, if after disabling the module you are still not able to switch back to AHCI mode, then you may need to re-install the OS as it may be possible that there is an issue with the OS itself and the drive. However, it would be better to contact in this case the motherboard’s manufacturer to confirm why you cannot switch back to AHCI mode even after the Intel® Optane™ Memory has been disabled from the application.

 

The information about the Samsung* drive that you shared is about the feature of the drive of being able to be part of RAID arrays, however this should not affect the functionality in your current setup because you don’t have any RAID array in your system.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

Snowangel
Novice
1,239 Views

 

I tried your way. But it still fails. My operating system cannot start.

 

Even if I turn off the intel optane feature in the RST software and then turn it off in the BIOS, it still fails.

 

From RAID to AHCI, SSD EVO 970 is newly recognized.

 

 

I will have to remove Intel optane. I spent a lot of money to buy it. The currency of my country is very small.

 

I am really sad because of this 😭 .

 

Thank you for supporting me 😋

 

 

View solution in original post

DiegoV_Intel
Moderator
1,238 Views

Hi Snowangel,

 

I understand you.

 

If that’s the case, then you may want to try to return the module to the place of purchase. If you purchased it recently, then you may be still under the return period.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation