Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1344 Discussions

Intel Optane Memory or RST Software cannot enable, stops at 3% with no message.


Hey all,

I'm in the process of installing my Intel Optane Memory 32GB M.2 Cache for the first time. The Memory has been installed, but I cannot seem to get it to enable on my Western Digital Black 2TB HDD. When selecting that HDD and clicking enable, the Rapid Storage Technology program will get to 3%, stop for a while, and then just cancel itself with no error message.

I Initially tried the Intel Optane Memory Software, and I got similar results.

I am able to enable Intel Optane Memory on my 128GB SSD with no issues, but this isn't the drive I wanted to speed up. I tried adding some unallocated space to the end of my HDD as some other online posts say to do this, but I'm not sure if this is needed at all.

I've attached my Intel System Support Utility Scan Results. I've attached a screenshot of my Disk Management screen. I have checked that my Bios is up-to-date.

0 Kudos
2 Replies

Hello Logarek,



Thank you for contacting Intel® Technical Support.



As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly you were able to accelerate your primary SSD using the RST software but you are not able to accelerate your secondary drive.



In order to further assist you, please, review and take into consideration the following recommendations:


  1. The unallocated space necessary to accelerate you HDD using Optane should be at the end of the boot drive (the one that your OS is set up) in your case the Disk 1. We recommend you to create this area of at least 5MB before trying to accelerate your secondary drive.
  2. If after creating the unallocated space you still experience problems to accelerate your secondary/data drive backup your information and run a low-level format on the HDD and try again to accelerate using the RST software.
  3. If after following these steps you are still not able to accelerate your secondary HDD we advise you to back up your information and reinstall your OS ( do not forget to deactivate Optane before reinstalling)
  4. If after reinstalling your OS you are still unable to accelerate your secondary HDD, please, contact MSI this because as stated in the Software and Platform Support for Intel® Optane™ Memory for secondary drive acceleration based on your chipset a system BIOS update is required or specific BIOS configuration may be necessary.


We hope you find this information helpful.



Best regards,



Josh B.


Intel® Customer Support Technician


Under Contract to Intel Corporation


0 Kudos

Hi Josh,

Before I tried any of your well-written suggestions I tried to enable the optane memory on my HDD... and it just worked no problems this time. Not sure what has changed from last time besides enabling optane on my SSD. Perhaps just a simple restart of the computer fixed it.

So yeah, it's working now. Thanks for taking the time to write out your response, hopefully it might be helpful for someone else who has the same issue in the future.

Please mark this thread as solved if I haven't found a way to do that already.

Kind Regards, Logarek.

0 Kudos