Community
cancel
Showing results for 
Search instead for 
Did you mean: 
WLiu35
Beginner
1,266 Views

Intel optane error code 0xa005004b

Jump to solution

Hi,

I'm trying to set up my Optane Memory to accelerate my Hdd but it ran into some problem When I set it up it showed the error code

spec:

Cpu: i5-8600k

MB: Asus z370 prime-A

Hdd: ST2000DM006

OS: Window 10 64-bit

Optane: MEMPEK1W032GAXT

 

 

 

0 Kudos

Accepted Solutions
DiegoV_Intel
Moderator
88 Views

Hi WLiu35,

 

Thank you for posting in the Intel® communities.

 

I understand you are getting the error code 0xA005004B when trying to setup the Intel® Optane™ Memory. I’ve seen this error code in other threads because the system drive doesn’t have an unallocated reserved space of at least 5MB at the end of the drive. The system drive partitions should look like in the picture below:

 

Partitions.JPG

 

I recommend you to confirm if you have this reserved space at the end of the drive. In order to do so, open Disk Management by pressing the Windows* key + x, and then selecting the Disk Management option from the menu that will appear.

 

You can take a screenshot of Disk Management so that I can take a look at it too.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

View solution in original post

5 Replies
DiegoV_Intel
Moderator
89 Views

Hi WLiu35,

 

Thank you for posting in the Intel® communities.

 

I understand you are getting the error code 0xA005004B when trying to setup the Intel® Optane™ Memory. I’ve seen this error code in other threads because the system drive doesn’t have an unallocated reserved space of at least 5MB at the end of the drive. The system drive partitions should look like in the picture below:

 

Partitions.JPG

 

I recommend you to confirm if you have this reserved space at the end of the drive. In order to do so, open Disk Management by pressing the Windows* key + x, and then selecting the Disk Management option from the menu that will appear.

 

You can take a screenshot of Disk Management so that I can take a look at it too.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

View solution in original post

WLiu35
Beginner
88 Views

 

Hello, thank you for replying here is my disk management Screenshot (6).png

DiegoV_Intel
Moderator
88 Views

Hi WLiu35,

 

Thank you for the screenshot.

 

As you can see, your primary drive doesn’t include the reserved space mentioned in my previous post.

 

Please add this space in your drive and then try to enable the module. The way to add this space is by re-installing the OS. During the OS installation process, you can reserve some portion of the drive capacity as unallocated space (at least 5MB), and the re-install the OS.

 

Additionally, make sure the system is configured in UEFI mode and not Legacy mode. Only UEFI mode is compatible with the module.

 

I hope you find this information useful.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

DiegoV_Intel
Moderator
88 Views
Hi WLiu35, Do you have any updates about this? Regards, Diego V. Intel Customer Support Technician Under Contract to Intel Corporation
DiegoV_Intel
Moderator
88 Views
Hi WLiu35, If you have any updates about this, feel free to share them here. Regards, Diego V. Intel Customer Support Technician Under Contract to Intel Corporation