Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Beginner
4,367 Views

Optane Memory and Samsung 850 EVO SSD

Hello,

I am running a Samsung 850 EVO 500GB SSD for my OS that only operates in AHCI Mode. I also have a 32GB Intel Optane Memory board that I just installed and it seems that I can only use one or the other.

Relevant system specs are as follows:

Windows 10 Professional 64-Bit

Intel Core i7 7700 Kaby Lake @3.6GHz

32GB Corsair DDR4

ASUS Maximus IX Hero Motherboard with Intel Z270 Chipset

2TB Seagate HDD (Storage)

1TB WD Caviar HDD (Storage)

If I change the PCH setting in my Motherboard's BIOS from AHCI Mode to Intel's RST, the system will not boot.

Is there a work-around for this?

Thanks!

0 Kudos
32 Replies
Community Manager
330 Views

Hello AgCN3,

 

 

We understand you would like to use Intel® Optane™ Memory on your system but it is not working. The first thing you need to check is if your BIOS is updated for use with Intel® Optane™ Memory, please check the version of BIOS, it should be: Version 0906, you can http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/MAXIMUS_IX_HERO/MAXIMUS-IX-HERO-ASUS-0906.zip?_ga=2.1677... download it here.

 

 

Once the BIOS is updated, it has to be configured as UEFI and CSM must be disabled.

 

You need to install the https://downloadcenter.intel.com/download/26730/Intel-Rapid-Storage-Technology-Intel-RST- Intel® Rapid Storage Technology (Intel® RST), in a case of an error at the end, you could check and share a log.

 

 

Please let us know if you need further assistance.

 

 

Regards,

 

Nestor C
Beginner
330 Views

Okay,

So, after further research... It has come to my attention that not only does the BIOS have to be configured for UEFI with CSM disabled, but also my Boot Drive (SSD) needs to be switched from MBR to UEFI as well. This means that I need to wait for the Creator's Version of Windows 10 to come out so that I don't have to re-install Windows.

It's supposed to be coming "soon" but how far out "soon" is is anyone's guess.

I have downloaded the Intel RST for Optane Memory driver, and will configure my system for UEFI in entirety once this version of Windows 10 has come down the pipe.

Thank you for your help.

0 Kudos
Community Manager
330 Views

Hi AgCN3,

 

 

We understand your position right now. Please let us know if you need anything else from our side.

 

 

Regards,

 

Nestor C
0 Kudos
Beginner
330 Views

Hi Nestor,

I have converted my SSD's Boot Sector from MBR to UEFI, switched my Motherboard to boot into UEFI instead of BIOS, CSM is turned off, and I am still not able to run the RST Driver Installation.

[Edit] This is with Motherboard Version 0603 - OOPS!!!

Attached it the "IntelOptaneMemory.log" file.

Regards,

Will

0 Kudos
Beginner
330 Views

Okay,

Now the Maximus IX Hero Motherboard is using BIOS Version 0906. CSM is off, UEFI is enabled, but the Samsung SSD is still being run in SATA Mode ACHI.

Now I'm told that my SSD's last partition cannot be re-sized, and that is the reason for the failure...

0 Kudos
Community Manager
330 Views

Hello AgCN3,

 

 

Thanks for replying back and providing the logs.

 

We'd like to know if you could share a screenshot of disk management?

 

 

We'll be waiting for your response.

 

 

Regards,

 

Nestor C
0 Kudos
Beginner
330 Views

Hi Nestor,

I've attached a screenshot of my Disk Management information.

Thanks!

-Will

0 Kudos
Beginner
330 Views

Hi AgCN3

In my case removing the recovery partition made it work.

The Optane software doesnt´t like to have more than 2 partitions on the bootdrive.

Also you have to have some unallocated space left on the drive you want to pair optane with.

CU

Jack

0 Kudos
Beginner
330 Views

Hi Jack,

When I right-click the recovery partition on the SSD (C: Drive), the only thing that comes up is [Help].

There is no option to remove it, shrink it, or do anything with it, whatsoever.

0 Kudos
Community Manager
330 Views

Hello AgCN3,

 

 

Checking the screenshot, we do suggest to try removing all the other drives you have as storage and try only with the bootable HDD.

 

 

Now, checking what Jefferson2017 recommended is also fine and he also shared some steps that worked for him on a previous thread:

 

-Deleted Asmedia HDD controller drivers

 

-Deleted USB Etron 3.0 drivers

 

-Deleted Samsung Magician Software

 

-Did a repair- Install of the intel® Optane™ memory software

 

 

Please let us know if it worked.

 

 

Regards,

 

Nestor C
0 Kudos
Beginner
330 Views

Nestor... The only Error I'm encountering is that a certain Partition on my Boot Drive "cannot be resized". Why is the presence of other HDDs or SSD's even relevant to that issue?

It sounds like the Software development team involved with the Optane Memory unit have dropped the ball. According to the Intel Optane Memory website: https://www.intel.com/content/www/us/en/architecture-and-technology/optane-memory.html Intel® Optane™ Memory—Revolutionary Memory It is supposed to be "Easy Installation". As quoted from the Website above: Get the Hardware

Get your Intel® Optane™ memory module and Intel® Optane™ memory-ready board.

Insert the Memory

Insert the memory module into the board and reboot.

Install the Software

Download drivers and install them on your system.

What happens when/if I re-connect those drives after enabling the Optane Chip? Will it fail because those drives are all of a sudden present?

This doesn't make any sense to me. I'm hoping that you guys can get this figured out on YOUR end and not make us, the end users, have to jump thru hoops to see the benefits of this technology. Passing this problem off to us is not very professional, if I am completely honest.

Respectfully...

-Will

0 Kudos
Beginner
330 Views

Hello AgCN3,

try one of these options to remove your recovery partition:

http://www.disk-partition.com/articles/delete-recovery-partition-4348.html How to Delete Recovery Partition in Windows 10/8/7 Safely?

Easiest way is to use the AOMEI partition assistant...

Reconnecting the drives after disconnecting them for installation

does not do any harm to your system. Already tried this...

Don´t be too harsh. It´s a new technology. They´ll surely work on making things better and ironing out some flaws with the millions of different configurations out there...

The speed of optane is imho worth the effort...

CU

Jack

0 Kudos
Beginner
330 Views

I just registered in order to say that I have pretty much exactly the same problem with my 32 GB Optane module as AgCN3.

Specs: Windows 10 Home 64 bit OS, 32 GB Corsair DDR4 RAM, ASUS Prime Z270-A motherboard, BIOS updated to v.0906, Samsung 850 EVO SSD, but this is the 2TB version instead of the 500 GB version that AgCN3 is using. It is connected to one of the Serial ATA 6GB/s ports.

There are no other drives that have ever been connected to the motherboard, except for this Samsung 2TB SSD. So the Intel suggestions above in this thread for AgCN3 to delete the other drives won't make any difference here.

I installed the Intel Rapid Storage Technology driver 15.5.0.1051, as downloaded from the ASUS support site for my motherboard. When I run the app, the associated help file has a heading, "Enabling System Acceleration with Intel® Optane™ Memory", which suggests as step 1 to "Go to "Optane Memory" tab." But there is no "Optane Memory tab" showing in the app.

I then tried to install "SetupOptaneMemory.exe" as downloaded from the Intel support site, but on execution it produces this error message:

"Unsupported BIOS Mode

Your system BIOS configuration is not compatible with Intel® Optane™ memory. Visit http://www.intel.com/support/optane-memory www.intel.com/support/optane-memory for more information."

But just like AgCN3 says, if I change the PCH setting in my Motherboard's BIOS from AHCI Mode to Intel's RST, then Windows 10 will not boot. When I change the BIOS setting back to AHCI, then Windows 10 will repair itself and boot again.

I then tried installing the Optane module in both the M.2_1 and the M.2_2 slots on my motherboard, and it made no difference. System will not boot when the BIOS enables Intel's RST mode instead of AHCI, with either of the M.2 slots used.

This is a whole lot more complicated to install than Intel marketing material suggests.

Please help us Samsung 850 EVO SSD and ASUS motherboard owners get the Optane module enabled.

Thanks.

0 Kudos
Community Manager
330 Views

Hello Optane_Frustration,

 

 

Thanks for posting in our forum.

 

We understand that you are having issues with the installation of the Intel® Optane™ Technology and we'd like to verify some things with you, please let us know the following:

 

 

-Could you please uninstall the software you installed and use the one from https://downloadmirror.intel.com/26865/eng/SetupOptaneMemory.exe this link.

 

-If the installation fails, please click on the log link on the bottom left side of the window.

 

-Once it asks you to save the log, please save it and attach it here (Please use the advanced editor button)

 

 

The idea behind this is that when you are able to enable Intel® Optane™ memory, from our software, your BIOS will change the boot mode automatically.

 

 

Please let us know this so we can continue to assist you.

 

 

Regards,

 

Nestor C
0 Kudos
Beginner
330 Views

Hi, thanks for the reply.

As asked, I uninstalled the Rapid Storage driver, and then tried to run the "SetupOptaneMemory.exe" you linked. That's actually the same file version as the one I earlier tried, and it fails to install with the same error message:

"Unsupported BIOS Mode

Your system BIOS configuration is not compatible with Intel® Optane™ memory. Visit http://www.intel.com/support/optane-memory www.intel.com/support/optane-memory for more information."

I have attached the four log files generated by this most recent attempt today.

Thanks.

0 Kudos
Community Manager
330 Views

Hi Optane_frustration,

Based on the logs provided, the reason why the program cannot be installed is that it only works when the operating system is installed in UEFI boot mode and with GPT partition and at least 5MB of continuous unallocated space at the end of the volume.

Basically, your system is configured in Legacy boot mode, a reason why it won't let you use Intel® Optane™ Memory. In order to use it, you need to change the BIOS boot mode to UEFI and the partition of the disk to GPT.

https://www.intel.com/content/www/us/en/support/memory-and-storage/intel-optane-memory/000023853.htm... Here is a video that may help you with the installation.

Also, some important links as well:

-https://www.intel.com/content/www/us/en/support/memory-and-storage/intel-optane-memory/000024018.htm... Frequently Asked Questions for Intel® Optane™ Memory

-https://www.intel.com/content/www/us/en/support/memory-and-storage/intel-optane-memory/000023884.htm... How to Install and Use Intel® Optane™ Memory

-https://www.intel.com/content/www/us/en/architecture-and-technology/optane-memory.html Intel® Optane™ Memory—Revolutionary Memory

Regards,

 

Nestor C

 

0 Kudos
Beginner
330 Views

OK, I converted my MBT file system to GPT by following this guide: https://www.windowscentral.com/how-convert-mbr-disk-gpt-move-bios-uefi-windows-10 https://www.windowscentral.com/how-convert-mbr-disk-gpt-move-bios-uefi-windows-10

Disk management now shows Disk 0 (which contains the EFI system partition, boot and recovery partitions) as having a GUID Partition Table (GPT).

Then I rebooted, and set up the BIOS settings as:

Launch CSM -> [Disabled]

Secure Boot OS Type -> [Windows UEFI mode]

SATA Mode Selection -> [Intel RST Premium with Intel Optane System Acceleration (RAID)]

As before, system fails to start.

Changed back the CSM to Auto, and the SATA Mode to AHCI, left Secure Boot OS Type as Windows UEFI mode, and then on reboot Windows repairs itself and starts properly again.

Then ran SetupOptaneMemory.exe again, and got the same error message as before.

"Unsupported BIOS Mode

Your system BIOS configuration is not compatible with Intel® Optane™ memory. Visit http://www.intel.com/support/optane-memory www.intel.com/support/optane-memory for more information."

Log attached.

Just as with AgCN3, the real show stopper on these ASUS motherboards is changing the SATA Mode Selection in the BIOS. As soon as we do that, regardless of any other variables, Windows chokes.

0 Kudos
Beginner
330 Views

Progress!

I discovered that disabling the CSM would choke Windows from starting, just by itself, regardless of whether I changed the Sata mode selection.

Disabling CSM gave 1 long beep followed by three short beeps during the boot, and then a BIOS message about lack of a correct UEFI driver for my old ASUS HD7770 graphics card.

Turns out that the ASUS website has a Windows 8 flash utility for the VBIOS of this card, and it worked on my Windows 10 installation.

After flashing the video card, I rebooted, disabled CSM, and Windows started without incident.

Man, who knew that video card selection determines successful installation of an Optane module...

Anyway, with that done, I once again tried running SetupOptaneMemory.exe, and I receive this new and exciting error:

"Unsupported System Drive

The last partition on your system drive cannot be resized, which is required to enable Intel® Optane™ memory.

Visit http://www.intel.com/support/optane-memory www.intel.com/support/optane-memory for more information."

I have attached the new error log corresponding to this message.

Thanks.

0 Kudos
Community Manager
330 Views

Hi Optane_frustration,

 

 

Nice to hear that you are having a positive progress. About the new error message, we strongly suggest to you to try the instructions on the https://www.intel.com/content/www/us/en/support/memory-and-storage/intel-optane-memory/000024253.htm... following link.

 

 

Please try those steps and let us know your progress.

 

 

Regards,

 

Nestor C
0 Kudos