Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MMari21
Beginner
1,455 Views

Tecnologia Optane non compatibile con il bios

Salve , scrivo qui perchè non riesco a venirne a capo vorrei attaccate una scheda optane ad un hard disk meccanico , solo che quando vado a installare i driver mi esce fuori la scritta che il mio bios non è compatibile... ho letto che bisogna disabilitare nel bios diverse cose solo che non riesco a trovarle , qualcuno mi saprebbe dare una mano?

Mobo: Asrock z370 extreme 4

Gpu : integrated

Proc: I5 8600k

SSD: Sandisk 500Gb

HardDisk : Toshiba 3 Tb

Optante : 32Gb

 

Leggendo alcune discussioni so che bisogna cambiare impostazioni nel bios , farlo diventare da Legacy a UEFI tramite le impostazioni che sono sottoelencate:

CSM Support: Disabled

  1. SATA Mode Selection: Intel RST Premium with Intel Optane System Acceleration
  2. Use RST Legacy OROM: Disabled
  3. PCIe Storage Dev On Port # : RST Controlled

Solo che il mio problema è che nel bios della Asrock non trovo questo tipo di impostazioni, ho trovata il csm support che quando lo disabilito non mi fa partire nulla non trovandomi alcun hard disk di avvio...

Perfavore datemi una mano perchè non riesco a venirne fuori da solo, Grazie intanto

0 Kudos
8 Replies
idata
Community Manager
56 Views

Hi mok1978,

 

 

Thank you for posting in the Intel® communities.

 

 

I understand you are not able to setup the Intel® Optane™ Memory. When you disable the CSM setting at BIOS, you cannot boot as no drive is recognized, right?

 

 

I believe your drive is not using the correct partition style, so when you change the setting, the drive is no longer recognized and therefore, it cannot boot.

 

 

In order to confirm this, please download the Intel® System Support Utility (SSU) from the following site and run the full report. Once the report is done, you can generate a text file with the information. Please attach that file in your next response: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

 

Please also open Disk Management and take a screenshot of that window. You can open it by pressing the Windows* key + x, and then select the Disk Management option from the menu that will appear.

 

 

Finally, please follow these steps to take another screenshot of the output:

 

  1. Go to the command prompt as Administrator.
  2. Run the command diskpart.
  3. Run the command list disk. Please take a screenshot of this output.

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
idata
Community Manager
56 Views

Hi mok1978,

 

 

I'm wondering if you have any updates on this.

 

 

Regards,

 

Diego V.

 

MMari21
Beginner
56 Views

Sorry for the delayed response, now i have converted the bios in uefi but whe i go to installk driver the pc give me another error…. i attach my sistem report e diskpart report. the error is attched on photo., thx and sorry for my english.

best regards

idata
Community Manager
56 Views

Hi mok1978,

 

 

Thank you for the information.

 

 

Could you please check the folder C:\Users\Mok\Intel\Logs and provide the files located there? The installation logs of the Intel® Optane™ Memory should be there, and they will help us to better understand the issue.

 

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
MMari21
Beginner
56 Views

Hello Diego…

this is the file…

idata
Community Manager
56 Views

Hi mok1978,

 

 

Thank you for the information. Unfortunately, I cannot see any error there.

 

 

Could you please download the following application and try to install it using the file SetupOptaneMemory.exe: https://downloadcenter.intel.com/download/28256/Intel-Optane-Memory-User-Interface-and-Driver-for-Sy...

 

 

Please delete any data on the folder C:\Users\Mok\Intel\Logs so that the new logs are generated from the new installation. If you ended up in an error, please take a screenshot and provide me with the new logs located in C:\Users\Mok\Intel\Logs.

 

 

I'll be waiting for your response

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
MMari21
Beginner
56 Views

Hi Diego! the file that i have downloaded is right!! the installation is complete and optane is installed. GREAT!!

But io dont''understand because the file of my motherboard give me the error...

Thx and best regards

idata
Community Manager
56 Views

Hi mok1978,

 

 

It's great the module is working now!

 

 

It's not clear why you previously got the error message, however if you were able to enable the module, then it means everything is fine now.

 

 

If you ever have another issue or concern about the Intel® Optane™ Memory, feel free to open a new thread, we'll try to help you in any way we can.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
Reply