Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cheng666
Beginner
718 Views

The system has been preparing for Intel optane memory

This is always the case when Intel optane is disabled. An error of 0x0070015 will appear during startup

0 Kudos
13 Replies
LeonWaksman
Super User
708 Views

Ho @cheng666 

1. You didn't get any information about your system. I'm assuming that you are intending to accelerate the 1TB WD HDD and not the Intel 760p NVMe SSD. 

2. First update the RST driver: Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

3. Using Disk Management, shrink the last partition on your WD drive, leaving 5 - 15 MB onf unallocated space in the drive end.

4. Try to enable Optane.

5. In case that it is still not working, in order to get better information about your system, please download the Intel System Support Utility (SSU). Run the SSU scan and save the results. The .txt file with the results please attach to your post.


Leon

 

 

cheng666
Beginner
693 Views

Thank you for your reply. I have tried your method and uploaded the system information

LeonWaksman
Super User
686 Views

Hi @cheng666 

1. After reading the SSU report you have attached, it is clear that you can't enable Optane yet, since it is not recognized in Windows.

2. Please ensure that your Optane Memory is installed in M2_2 slot, rather than M2_1 slot. Only M2_2 slot support the Optane Memory on your board.  See Item B on the attached image to identify Optane Memory. If the 760p SSD is installed in M2_2 slot, you need to move it to M2_1.  Could be that relocating the system SSD will make your system unbootable, since UEFI boot is linked with the slot. If this will be the case, you need to reinstall Windows.

3. In addition the SATA mode mode should be set to "Intel RST Premium with Intel Optane System", rather than AHCI. The SATA mode you will find in BIOS Advanced > PCH Storage Configuration. You may set this SATA mode  before Windows installation. However if your Windows is installed, in order to change SATA Mode without destroying Windows boot, Windows must be set to SAFE Boot Mode. While in Windows, press Windows key + r. Run msconfig .  Chose Boot tab and enable Safe boot. Reboot your system.  During system boot enter Bios.  Now you can change the SATA mode to AHCI. Save the setting  and boot into windows in SAFE mode. Disregard the warning you will see.  While in Windows, press Windows key + r. Run msconfig. Chose Boot tab and uncheck Safe boot

4. You should verify that the Optane Memory is recognized in BIOS. I don't have your system, but after checking on net, it seem to me that you should see it in BIOS Advanced > NVMe Configuration.

5. Once you have Optane installed in M.2_2 slot, SATA mode set to "Intel RST..." and Optane recognized in BIOS, you should see it in Disk Management as Unallocated Drive (this is correct). After enabling Optane, this unallocated Drive will be hidden and become one part with the HDD.

Leon

  

cheng666
Beginner
678 Views

I'm sorry to reply you so late

My system meets these requirements. At the same time, I successfully launched optane one day ago

But I disable it. Restarting it will cause a problem of 0xa0070015

RTS asked me to disable it from the device manager. I've been preparing for optane ever since

At the same time, I re installed the system. It did not solve this problem

LeonWaksman
Super User
670 Views

1. Please write in Search Box "Command" and then right click on Command Prompt and run it as a Administrator.

2. In the Command Prompt right diskpart and click enter.

3. Next write list disk and click enter.

4. Please attach image of the Command Prompt after executing both commands.

Leon

 

 

cheng666
Beginner
666 Views

This is the image of the command prompt

LeonWaksman
Super User
651 Views

Hi @cheng666 

1. From the image of the Command Prompt you have attached I see that you have the Optane Memory Module installed and recognized.  You have disabled Optane from the Device Manager (which is incorrect) and the Optane Memory have still the old enablement data. It should be cleaned:

2. From the command prompt, type diskpart and press Enter. The diskpart prompt will open.

3. From the diskpart prompt, type list disk and press Enter. A list of disks will appear in a text format. You will return to the diskpart prompt.

4. From the diskpart prompt you will need to select a disk disk number (in your case the Optane Memory 16GB is drive is Disk 2, you would type select disk 2) and press EnterDiskpart Erase/Clean will permanently erase/destroy all data on the selected drive. Please be certain that you are erasing the correct disk. 

5. From the diskpart prompt, type clean and press Enter. The Optane Memory is now erased and the old enablement is not active any more.

6. Close out of the Command Prompt and boot into Windows.

7. Now try to enable Optane acceleration.

Leon

 

cheng666
Beginner
634 Views

I'm sorry. I tried this. It didn't work

LeonWaksman
Super User
620 Views

Hi @cheng666 

Can't help more. I don't understand why you don't see the Optane Memory in the SSU report. I have not enough information about the Asus Bios. Did you change the BIOS settings from the first time the BIOS was enabled? I don't know what is the field "M2_2 PCIE Storage RAID Support". In your BIOS it is set to "RST Controlled". Since you don't use RAID, could be that it should be "Disabled"? Same for the "Sata Interrupt selection"? However, I really don't know the meaning of this fields, so, is up to you to try.

Leon

 

BrusC_Intel
Moderator
600 Views

Hello, @cheng666.

 

Good day,

 

Thank you very much @LeonWaksman for all the assistance.

 

I checked an ASUS board I have with Optane and the "M.2_2 PCIe Storage RAID support" is set to "Enabled", I think this could be the same as "RST controlled", possibly just a cosmetic change since it is a different BIOS, or cheng666 can confirm if he has other options and change it to "Enabled" if necessary. The "SATA Interrupt" is not present in our board, so it may not be related and there is no information in the motherboard's user manual.

 

I would recommend installing the latest RST driver version directly from the ASUS website and check if the issue persists:

- https://www.asus.com/us/Motherboards/TUF-GAMING-B460M-PLUS-WI-FI/HelpDesk_Download/

- Select OS Windows 10 > Scroll down to "SATA" > Download RST 17.9.4.1017

 

Regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

BrusC_Intel
Moderator
589 Views

Hello, @cheng666.

 

I wanted to follow up on your ticket to check on the status of the Optane Memory setup.

 

Let me know if you tried what I mentioned regarding the driver from the manufacturer or if you tried other steps to make it work.

 

Beset regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent worker at Intel

BrusC_Intel
Moderator
567 Views

Hello, @cheng666.

 

This message is to follow up on your ticket regarding Intel Optane Memory.

 

I previously shared the possibility of using the driver found in the downloads page of the motherboard to check if this corrected the issue, but there has been no confirmation after trying to follow up.

 

Your community thread will be closed right now, if further assistance is required, please open a new thread (this one will no longer be monitored), or contact us via one of the other support methods (https://www.intel.com/content/www/us/en/support/contact-support.html#@17).

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

cheng666
Beginner
653 Views

At the same time. If I disable it, it will always be in this interface. If it is started, it will come out as 0xa0070015

Reply