Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JAppl2
Novice
4,769 Views

Why won't SetupOptaneMemory.exe install for my Intel Optane Memory M10 Series 64GB to try to accelerate a 3TB HDD when my system happens to have a 900p as my system drive?

Jump to solution

Is having more than one Optane device installed on your computer mutually incompatible even if one of the devices is used only as a system drive, not for cache acceleration?

 

Please note I have THREE drives. One is a 900p for my SYSTEM. One is a 3TB HDD. The last is a M10 Intel Optane drive to accelerate the 3TB drive. Note I am NOT trying to accelerate the 900p with my M10. The 900p is literally passive and being used as a standard SSD.

0 Kudos

Accepted Solutions
JAppl2
Novice
145 Views

Thanks. Looks like that did the trick. I appears that for version 16.8 they fixed the install issue.

View solution in original post

18 Replies
RAJU2529
New Contributor III
145 Views

did you installed optane memory on PCLe slot on motherbaord

JAppl2
Novice
145 Views

The 900p is in the pcie slot. The m10 is in a m.2 slot. The 3tb hdd is sata.

DiegoV_Intel
Moderator
145 Views
Hi JAppl2, Thank you for posting in the Intel® communities. The system is detecting the Intel® Optane™ SSD 900p Series as an Optane™ device and that’s why you cannot install the application. You can only have one Optane™ device per system, and it should be connected to the M.2 slot. Even though the Intel® Optane™ SSD 900p Series will work as a regular SSD, the application is recognizing it as another Optane™ Memory device and since it’s connected to the PCIe slot, the application is preventing you to continue until a correct module is detected in the M.2 slot (with no other Optane™ device in the system). My recommendation for you is to use the Intel® RST application instead in order to setup the module. I’m not sure if it will show you the same message, however I recommend you to try it: https://downloadcenter.intel.com/download/28413/Intel-Rapid-Storage-Technology-Intel-RST-User-Interf... Let me know how it results. Have a nice day. Regards, Diego V. Intel Customer Support Technician Under Contract to Intel Corporation
DiegoV_Intel
Moderator
145 Views
Hi JAppl2, Did you try using the Intel® RST application as mentioned in my post above? Regards, Diego V. Intel Customer Support Technician Under Contract to Intel Corporation
DiegoV_Intel
Moderator
145 Views

Hi JAppl2,

 

If you have any updates about this, feel free to share them here.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

JAppl2
Novice
145 Views

You're correct, the software is detecting the PCIE first and halting installation. Like I said, this seems like a software problem. There should be a selector or something when installing the software to "point" it at the correct product. As it is, the software is too dumb to tease out that there are two products in the computer at the same time. Can this be solved with a simple update to the software so it detects the hardware first and lets you choose which one you want to accelerate? Or allow it to install and then choose after the software is installed?

 

It seems like a no-brainer.

DiegoV_Intel
Moderator
145 Views

Hi JAppl2,

 

I understand what you are saying. This may be fixed by updating the software, however there is no estimated date on when a new version of the software will be released. Besides, as far as I know, this issue has not been reported before.

 

I will report it to the Engineering Team and see if they have any updates about this.

 

So far, I don’t’ have any other suggestion or alternative for you.

 

I will check about this and report back any updates as soon as possible

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

DiegoV_Intel
Moderator
145 Views

Hi JAppl2,

 

I would like to know if you tried using the Intel® RST application instead just to confirm the issue is still happening with this software too: https://downloadcenter.intel.com/download/28413/Intel-Rapid-Storage-Technology-Intel-RST-User-Interf...

 

Please try this and let me know the results. Please share an screenshot too.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

DiegoV_Intel
Moderator
145 Views

Hi JAppl2,

 

I was able to get an Intel® Optane™ SSD 900p Series and an Intel® Optane™ Memory so I tried to enable the module with a secondary SATA drive and everything worked fine. The application installed without issues and I was able to pair the module with a secondary SATA drive.

 

The only difference is that I used an Intel® Optane™ Memory 32GB.

 

My recommendation is to check if you are indeed using the latest version of the Intel® Optane™ Application: https://downloadcenter.intel.com/download/28401/Intel-Optane-Memory-User-Interface-and-Driver-for-Sy....

 

If you are still getting the same message, please try to connect the SATA drive as the primary drive and just try to setup the module with it (without the Intel® Optane™ SSD 900p Series connected to the system) just to confirm if the issue is related to this SSD or to the module itself.

 

Drives.JPG

 

Optane Enabled.JPG

 

Optane Driver Version.JPG

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

DiegoV_Intel
Moderator
145 Views

Hi JAppl2,

 

Just wondering if you have any updates about this.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

DiegoV_Intel
Moderator
145 Views

Hi JAppl2,

 

I just received your message, so let’s continue here as the thread should be open again.

 

Below is your message:

 

"Thanks for looking into this. To clarify your post, you were able to install the Optane software while the 900p was running your system drive? Or did you install the system on another SATA drive? "

 

This is my response:

 

Yes, I set up the system as follow:

 

  1. The Intel® Optane™ SSD 900p Series working as the primary drive (booting unit).
  2. A secondary SATA drive that I used to pair the Intel® Optane™ Memory (32GB) with.
  3. The Intel® Optane™ Memory 32GB.

 

Considering this setup, I was able to install the application while the Intel® Optane™ SSD 900p was working as the booting drive. Then, the application allow me to setup the module and to pair it with this other SATA drive that was working as the secondary drive.

 

From my previous post, my recommendation is to check if you are indeed using the latest version of the Intel® Optane™ Application: https://downloadcenter.intel.com/download/28401/Intel-Optane-Memory-User-Interface-and-Driver-for-Sy....

 

If you are still getting the same message, please try to connect the SATA drive as the primary drive and just try to setup the module with it (without the Intel® Optane™ SSD 900p Series connected to the system) just to confirm if the issue is related to this SSD or to the module itself.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

JAppl2
Novice
145 Views

Thank you, I will attempt to use this newer version - it will take a few days while I make the appropriate backups and test it out. I noticed that the driver is no longer available without the update agent. Is it possible to find a direct source of the driver? I'd prefer not to have yet another download agent installed.

DiegoV_Intel
Moderator
145 Views

Hi JAppl2,

 

Below are the links to both applications. I hope these are the ones you are asking for:

 

 

Once you test it, let me know the results.

 

Have a nice day.

 

Regards,

Diego V. 

Intel Customer Support Technician

Under Contract to Intel Corporation

JAppl2
Novice
146 Views

Thanks. Looks like that did the trick. I appears that for version 16.8 they fixed the install issue.

View solution in original post

DiegoV_Intel
Moderator
145 Views

Hi JAppl2,

 

That’s great!

 

Now the question is if you could setup the Intel® Optane™ Memory with your secondary SATA drive.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

JAppl2
Novice
145 Views

Seems to be working.

DiegoV_Intel
Moderator
145 Views

Perfect! It’s up and running.

 

Thank you for the confirmation. 

 

If you ever have another issue or concern with the Intel® Optane™ Memory, please don’t hesitate to open a new thread. We will try to help you in any way we can.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

SLv00
Beginner
145 Views

首先要说明一点的是,傲腾只能优化硬盘速度,不能把机械硬盘改装成固态硬盘,傲腾是英特尔在开发新硬件时候的一次突破性的尝试,但实际上来看傲腾的效率跟价格还是非常高的,偏近于固态硬盘价格方向更多一些。傲腾一般兼容西部数据的硬盘更好一些,其次是希捷硬盘,其他硬盘兼容性都很差劲,所以你遇到的这个问题是很正常的,谢谢