Community
cancel
Showing results for 
Search instead for 
Did you mean: 
aaale
Beginner
2,719 Views

can't install intel optane memory

I have bought an intel optane but now I tried to install intel optane memory, but he says that my bios configuration is not good.

I have already tried a number of things but it still does not work.

motherboard = gigabyte z370 aorus ultra gaming

cpu = intel 15 8600k

ram = 16 GB

SSD = kingston SV300S37A 120 GB

HDD = seagate barracuda 2TB

gpu = MSI GTX 970

please help me.

 

sorry for my bad English.

0 Kudos
9 Replies
idata
Community Manager
272 Views

Hi MinorSquid9,

Thank you for posting in the Intel® communities.

I understand you are having issues setting up the Intel® Optane™ Memory. Could you please download the Intel® System Support Utility (SSU) and run the full report to collect your system information? The tool will generate a file with the information, please share that file in you response.

You can download this tool from the following site: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Download Intel® System Support Utility for Windows*

I'll be waiting for your response.

Have a nice day.

Regards,

 

Diego V.
aaale
Beginner
272 Views

here you have the full report

 

idata
Community Manager
272 Views

Hi MinorSquid9,

 

 

Thank you for the information. I wanted to confirm that your system is configured in UEFI mode and that the Intel® Optane™ Memory is recognized by the OS. Let's check now if the proper changes at BIOS level have been done or if there is something missing.

 

 

According to the following Gigabyte* site: https://www.gigabyte.com/MicroSite/454/intel-optane-ready.html, the BIOS settings that you should check are the following:

 

 

  1. CSM Support: Disabled
  2. SATA Mode Selection: Intel RST Premium With Intel Optane System Acceleration
  3. PCIe storage Dev On Port # : RST Controlled

 

Additionally, please make sure you have your BIOS version updated. The guide is very well explained so please follow it and let me know if you have any issues with it. If possible, please take screenshots of your BIOS menu so that I can help you better in case you have questions about any option.

 

 

To take screenshots from your BIOS, just press the Print Screen button. You will need to have a USB flash drive connected to the computer. The picture will be automatically saved in the USB flash drive. Here is a guide to take BIOS screenshots in case you want to check it: https://www.unboxingtreatment.com/2018/04/howto-take-screenshot-motherboard-bios.html

 

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
aaale
Beginner
272 Views

if I do that, then my bios does not see my boot drive.

 

idata
Community Manager
272 Views

Hi MinorSquid9,

 

 

Thank you for the screenshots.

 

 

The configuration at BIOS level is required for the Intel® Optane™ Memory to work properly. It's weird why your drive is not recognized after doing these changes.

 

 

Could you please go to Windows* again and take a screenshot of the Disk Management windows? In order to open Disk Management, press the Windows* key + x and then select Disk Management from the menu that will appear. Take a screenshot of that window.

 

 

Once in Disk Management, please also do the following for the 2 drives that you have, the SDD and the HDD:

 

 

  1. Right click on the drive (Disk 0, Disk 1, etc).
  2. Select Properties.
  3. Go to Volumes tab.
  4. Take a screenshot of that information and share it in your next response.

 

 

Please take these screenshots to see how your OS is installed and how your drives are partitioned. I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
aaale
Beginner
272 Views

Here are the screenshots you ask for

idata
Community Manager
272 Views

Hi MinorSquid9,

 

 

Thank you for your response.

 

 

The reason of the issue when changing the BIOS settings is the partition style used by the boot drive which is MBR. The partition style must be GPT in order to work properly when disabling Legacy mode in BIOS.

 

 

You can change the partition style either by reinstalling the OS or by using the tool called MBR2GPT.EXE.

 

 

The process using MBR2GPT.EXE is described in the following Microsoft* article: https://docs.microsoft.com/en-us/windows/deployment/mbr-to-gpt

 

 

There are some examples at the end of the article, but basically, the command that you have to run from the Command Prompt as Administrator is the following:

 

 

mbr2gpt.exe /convert /disk:1 /allowfullOS

 

 

Please try this and let me know if it works.

 

 

After the conversion, you have to shut down the computer, enter in BIOS and change the settings as I mentioned before.

 

 

If you decide to re-install the OS instead of following the process with the tool above, then make sure that before re-installing the OS, the BIOS settings are configured as I mentioned before. This should be set the system in UEFI mode instead of Legacy mode and the OS should be installed in GPT.

 

 

I recommend you to re-install the OS because you also have to leave at least 5MB of unallocated space at the end of the drive. This can also be done when installing the OS. Please check the page 5 of the following document for additional information about these unallocated space: https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt...

 

 

I'll be waiting for your results.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
aaale
Beginner
272 Views

I have re-instated windows and now it works.

thanks for your help

idata
Community Manager
272 Views

Hi MinorSquid9,

 

 

That's great! Thanks for confirming the issue is solved and that you were able to setup the Intel® Optane™ Memory.

 

 

If you ever have another issue or question about the module, feel free to open a new thread. We'll try to help you in any way we can.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
Reply