Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1252 Discussions

is there a program to check out where the problem may be?

PFran29
Beginner
259 Views

I have a new computer build, windows 10 home version ,10.0.18363 processor intel core i5-8400, motherboard prime z370 a ii, ram 16 gb..

 

I can see the optane memory in device manager, the intel rst program see both my ssd sata drive and my pcie 13 gb optane memory both have a green chick mark. In the optane window of rst programe it shows memory status disabled and the enable is grayed out.

 

I beleave I have all updated software.

This is my first build in ~30 years can you help me please.

0 Kudos
1 Solution
LeonWaksman
Super User
137 Views
  1. You should look for support in the motherboard manual. The Intel Optane memory Installation Guide may help you too. Read the hardware requirements and Bios settings.
  2. Usually you need set SATA mode to Intel RST Premium with Optane. Be careful, changing the SATA mode from AHCI to "Intel RST..." while you have Windows installed, will cause to O.S. corruption. If you want do this correctly follow the next paragraphs:
  3. Prepare backup of your SSD (just in case...)
  4. Press Windows key + r. Run msconfig
  5. Chose Boot tab and enable Safe boot. Reboot your system. 
  6. During system boot enter Bios again. Now you can change the SATA mode. Save the setting and boot into windows in SAFE mode. Press on Yes, if you will see during boot warning, alerting you that the O.S. may be corrupted (in SAFE mode it will not).
  7. While in Windows, press Windows key + r. Run msconfig
  8. Chose Boot tab and uncheck Safe boot. Reboot your system
  9. Now your system is bootable in Intel RST mode.
  10. Now you may try to enable Optane Acceleration.

 

Leon

 

View solution in original post

1 Reply
LeonWaksman
Super User
138 Views
  1. You should look for support in the motherboard manual. The Intel Optane memory Installation Guide may help you too. Read the hardware requirements and Bios settings.
  2. Usually you need set SATA mode to Intel RST Premium with Optane. Be careful, changing the SATA mode from AHCI to "Intel RST..." while you have Windows installed, will cause to O.S. corruption. If you want do this correctly follow the next paragraphs:
  3. Prepare backup of your SSD (just in case...)
  4. Press Windows key + r. Run msconfig
  5. Chose Boot tab and enable Safe boot. Reboot your system. 
  6. During system boot enter Bios again. Now you can change the SATA mode. Save the setting and boot into windows in SAFE mode. Press on Yes, if you will see during boot warning, alerting you that the O.S. may be corrupted (in SAFE mode it will not).
  7. While in Windows, press Windows key + r. Run msconfig
  8. Chose Boot tab and uncheck Safe boot. Reboot your system
  9. Now your system is bootable in Intel RST mode.
  10. Now you may try to enable Optane Acceleration.

 

Leon

 

Reply