Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JVoká
Beginner
241 Views

switches off spontaneously

Jump to solution

Hello. I have ridiculous issue with optane. It switches off spontaneously every tuesday evening. Does anybody have similar problem? I am not a PC guy so I don't know what information could help, but I have ssd with system and hdd with data. Optaine is using hdd Seagate Barracuda 2TB. 

0 Kudos
1 Solution
LeonWaksman
Super User
73 Views
  1. You need leave at least 5MB of unallocated space in the end of the drive boeing accelerated (i.e. in the end of your 2TB HDD). You may Disk management to shrink the active partition on this drive and leave 5-15MB unallocated space in the end. See the attached image for example.
  2. I suggest that you prepare this space with Optane disabled and then enable the Optane again.

 

Leon

 

diskManagementOptaneEnabled.jpeg

View solution in original post

1 Reply
LeonWaksman
Super User
74 Views
  1. You need leave at least 5MB of unallocated space in the end of the drive boeing accelerated (i.e. in the end of your 2TB HDD). You may Disk management to shrink the active partition on this drive and leave 5-15MB unallocated space in the end. See the attached image for example.
  2. I suggest that you prepare this space with Optane disabled and then enable the Optane again.

 

Leon

 

diskManagementOptaneEnabled.jpeg

View solution in original post

Reply