Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15332 Discussions

Altera PLL/Megawizard doesn't load on quartus

Danillo
Beginner
273 Views

Hi,

I'm getting a problem with Altera PLL/PLL Intel FPGA IP, everytime I try open it, it just loads forever with the message "Loading Megawizard".

I have tested with other Quartus' versions(16.1, 17.0, 18.1 and 20.1) and everytime I got this problem, I'm using windows 10, if I try to open the option of "reconfig", just below, it opens normally.

I'm pretty new to Quartus so I don't know, do I need to configurate for every application or is there another way of configuring if not just simply a solution to properly open the function.

Many thanks for helping.

 

0 Kudos
2 Replies
sstrell
Honored Contributor III
257 Views

I would say it was an issue with your Quartus installation, but since it happens in 4 different versions, it's not that.

A weird thing to try but try re-installing/updating your Java installation.  Some parts of the tool make use of this and I've seen it fix issues like this.

Other than that, I'm not sure what else it could be.

Ash_R_Intel
Employee
252 Views

Hi,

This was a known issue in Quartus v18.0. See here: https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...


Recommend you to uninstall previous versions and just keep the latest version of Quartus and see if the issue is resolved.


Regards.


Reply