Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PHeri1
Beginner
163 Views

Black screens using Quartus 19.1 Lite

Hi All,

 

When starting the Platform Designer from within Quartus I have many black screens. When I move the mouse over this black screen, the items become visible. Or I have to move the screen outsite my desktop and move it back onto the desktop. Any idea what is cousing this, videocard issue?

 

Maybe another issue, I cannot upload an image here.

0 Kudos
6 Replies
80 Views

May I know which OS are you using? Please check that the System Requirements and Prerequisites are met based on the document below:

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/manual/quartus_install.pdf#...

 

When you mentioned many black screens, can you post a video/image on how this issue occur?

Do you see this behavior in the previous Quartus version? Or different machine?

Does disable your antivirus software helps?

 

When you reply, there is an image icon (yellow highlight), left click and upload the image.

Try using different browser.

Capture.JPG

PHeri1
Beginner
80 Views

blackscreen3.pngblackscreen2.pngblackscreen1.pngHi,

 

Here are the specs of my computer:

  • Windows 10 Ent 64 bit
  • AMD Ryzen Threadripper 2950X 16-Code Processor 3.50 GHz
  • 64.0 GB memory
  • AMD Radeon R9 200 / HD 7900 Series videocard

 

Using:

  • Quartas 19.1 Lite Edition
  • Ecipse NIOS II Plugin (Mars.2)

 

The main problem with black screens is using the Platform Designer.

I hope I can try it on another computer. Maybe it's videocard related.

 

sstrell
Honored Contributor II
80 Views

Try downloading and installing the latest version of Java. Platform Designer makes use of it.

 

#iwork4intel

PHeri1
Beginner
80 Views

Thank you for your reply.

 

Unfortunately no success here, problem still exists.

  • Radeon version: 20.4.2
  • Java version: Build 1.8.0_251-b08 (64 bit)

 

Does it also require Java SE, I have this version: 8 update 60 (64-bit)

80 Views

Do you see the same issue with Quartus Lite Edition version 18.1 ?

 

Not sure if this kdb applied in this case. Could you try to troubleshoot?

https://www.intel.com/content/www/us/en/programmable/support/support-resources/knowledge-base/embedd...

80 Views

Could you try to uninstall and re-install the Quartus by downloading the installation files from the link below? See if it helps.

https://fpgasoftware.intel.com/19.1/?edition=lite

Reply