Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
750 Views

Board Test System for MAX V - Quartus Prime v 17

I am able to run the max-v BTS on Quartus-II v.11.1 web edition, but not on newer versions, neither Quartus-II nor Quartus Prime. 

The GUI will not appear at all. I.e. the program won't run ! 

 

I know there was an issue with Quartus-II v.14, as the QUARTUS_ROOTDIR environment variable was named qprogrammer rather than quartus, but this is not the case with for example Quartus-II v.15 which is the newest Quartus-II edition.  

 

I have installed the BTS in the same root-folder as Quartus (either altera\v.xx or intelFPGA_lite\v.xx for Quartus-Prime) and I have tried to add/change system user/system path-variable %QUARTUS_ROOTDIR%\bin or %QUARTUS_ROOTDIR%\bin64 to match the version that the BTS is looking for. 

 

From the max-v dev-kit user guide, the BTS should work for Quartus-II versions newer than v.11.1... 

 

I don't want to have two Quartus versions, as all my code is made in Quartus Prime v.17. 

 

Please, any Altera Guru's - help !!! This issue is very common and a fix would be appreciated. 

 

Kind regards
0 Kudos
0 Replies