Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
129 Views

Can't launch Modelsim from Quartus

Jump to solution

When attempting to Tools -> Run simulation tool -> RTL Simulation, I get this error

aaa1.PNG

 

My EDA settings path is correct

aaa2.PNG

aaa3.PNG

I've appended an additional '\' as per this thread https://forums.intel.com/s/question/0D50P00003yyQA2SAM/cant-launch-the-modelsimaltera-software?langu...

 

I also have no spaces or brackets in the path.

 

I can launch Modelsim fine on its own.

 

the nativelink_simulation.rpt file is empty.

 

Any ideas?

0 Kudos

Accepted Solutions
Highlighted
51 Views

Go to Assignments > setting > EDA Tool Settings > Simulation. Change the Tool name to Modelsim-Altera and it should work.

 

Refer to the link below on how to use NativeLink Feature in Quartus Software:

https://www.intel.com/content/www/us/en/programmable/support/support-resources/design-examples/desig...

-----------------------------------------------------------------------------------

p.s. Don’t forget to Reply, and Select the Best Solution. :)

-----------------------------------------------------------------------------------

View solution in original post

2 Replies
Highlighted
52 Views

Go to Assignments > setting > EDA Tool Settings > Simulation. Change the Tool name to Modelsim-Altera and it should work.

 

Refer to the link below on how to use NativeLink Feature in Quartus Software:

https://www.intel.com/content/www/us/en/programmable/support/support-resources/design-examples/desig...

-----------------------------------------------------------------------------------

p.s. Don’t forget to Reply, and Select the Best Solution. :)

-----------------------------------------------------------------------------------

View solution in original post

Highlighted
Beginner
51 Views

Fixed! Thank you very much :)

 

0 Kudos