Community
cancel
Showing results for 
Search instead for 
Did you mean: 
sjk001
Beginner
210 Views

Cannot download Quartus Prime Lite Edition19.1 for linux,ModelSim-Intel FPGA Edition (includes Starter Edition)19.1 for linux and Cyclone IV device support19.1 for linux

I applied for an account but I ca n’t download these softwares. I searched for all the questions and found no conclusion. Can you give me a download link for these softwares? thank you very much

 

0 Kudos
1 Reply
AnandRaj_S_Intel
Employee
74 Views

Hi SA,

 

You can download Quartus 19.1 Lite for Linux from below link.

 

Quartus 19.1 lite only supports Cyclone IV E & Cyclone IV GX devices not other cyclone IV devices.

To use cyclone IV device you have to use quartus 14.1.

 

http://download.altera.com/akdlm/software/acdsinst/19.1std/670/ib_tar/Quartus-lite-19.1.0.670-linux....

 

Regards

Anand

Reply