Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JCAVA9
Beginner
345 Views

Cant download Quartus II, ver 12.1

Cant download Quartus 12.1 web edition (need it for older Cyclone II.) I get the following popup message...

Invalid URL

The requested URL "[no URL]", is invalid.

Reference #9.8f3a7c68.1574102233.1b640764

 

Anyone have this problem and know of a solution

0 Kudos
4 Replies
Vicky1
Employee
83 Views

Hi,

I also realized the same behavior about Quartus II v12.1 & it also has critical issues(mentioned in below link) so I would suggest you that for older cyclone II devices you can use the Quartus 13.0sp1 from link below,

https://www.intel.com/content/www/us/en/programmable/support/support-resources/knowledge-base/soluti...

http://fpgasoftware.intel.com/13.0sp1/?edition=subscription

Regards,

Vicky

Vicky1
Employee
83 Views

Hi,

May I know any update or Should I consider that case to be closed?

Regards,

Vicky

 

JCAVA9
Beginner
83 Views

I have not tried to download 13 yet but I will tomorrow. But I thought 13 did not support the Cyclone 2?
Vicky1
Employee
83 Views

Hi,

please refer the link below for cyclone II,

http://fpgasoftware.intel.com/13.0/?edition=web

Regards,

Vicky

Reply