Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
697 Views

Cyclone IV GX FPGA Development Kit on Win7 64-bit System.

Hi, 

 

I just acquired a new computer with 64-bit Win7 version. I found that I had to use Quartus-II v.12 that supports 64-bit. 

 

Now, I don't think "cyclone iv gx fpga development kit" software is 64-bit compatible, or is it? 

 

I already tried installing the kit into my Quartus v.12 folder and also in v 11.1 folder but still the 'Configure' button on the kit's GUI is greyed-out and de-activated. Looks like the kit cannot see the board via USB. 

 

BTW, the latest and greated version of the "cyclone iv gx fpga development kit" software from Altera's website is v.11.1. 

 

Please help??? 

 

 

Thank you, 

Alex.
0 Kudos
2 Replies
Valued Contributor III
9 Views

Hi Alex, 

 

This may not be a kit problem specifically. Open the Quartus programmer and try to find the USB-Blaster and scan the JTAG chain. If you can't select it from the Hardware Setup, that's probably the main issue. The most reliable workaround I've found is installing the Quartus 11.1 stand alone programmer. I've seen problems before with the JTAG/USB Blaster will 12.0 installations. 

 

Hope this helps.
0 Kudos
Highlighted
Valued Contributor III
9 Views

well, actually Programmer under v 12.1 does recognize the JTAG and USB-Blaster. 

Under v 11.1SP2 it doesn't. 

 

I still think it's the issue with the Kit.(?) 

 

Thank you.
0 Kudos