Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,119 Views

Fatal ERROR on Quartus II

i'm having a problem when a try to compile some vhdl codes in Quartus, Someone here knows how to fix it? 

 

The message that i see when i try is: 

 

 

 

*** Fatal Error: Access Violation at 0X000007FED0F2802F 

Module: quartus_map.exe 

Lock in use: 54 

Stack Trace: 

0x20802e: VRFX_ELABORATOR::operator= + 0x4b94e  

0x21982d: VRFX_ELABORATOR::operator= + 0x5d14d  

0x214182: VRFX_ELABORATOR::operator= + 0x57aa2  

0x2143c1: VRFX_ELABORATOR::operator= + 0x57ce1  

0x221acb: VRFX_ELABORATOR::operator= + 0x653eb  

0x21c470: VRFX_ELABORATOR::operator= + 0x5fd90  

0x2265c3: VRFX_ELABORATOR::operator= + 0x69ee3  

0x22209f: VRFX_ELABORATOR::operator= + 0x659bf  

0x18c1cf: VRFX_ELABORATOR::elaborate + 0x13281f  

0x190418: VRFX_ELABORATOR::elaborate + 0x136a68  

0x190b2c: VRFX_ELABORATOR::elaborate + 0x13717c  

0x605b6: VRFX_ELABORATOR::elaborate + 0x6c06  

0x59b9c: VRFX_ELABORATOR::elaborate + 0x1ec  

0xc50b3: sgn_clear_check_ip_functor + 0x3aeb3  

0xc8d7f: sgn_clear_check_ip_functor + 0x3eb7f  

0xca666: sgn_clear_check_ip_functor + 0x40466  

0x92834: sgn_clear_check_ip_functor + 0x8634  

0xa37fc: sgn_clear_check_ip_functor + 0x195fc  

0xa01ba: sgn_clear_check_ip_functor + 0x15fba  

0xa384c: sgn_clear_check_ip_functor + 0x1964c  

0xa79ee: sgn_clear_check_ip_functor + 0x1d7ee  

0x10cc2: sgn_qic_full + 0x152  

 

 

 

 

 

 

0x11fad: qexe_get_command_line + 0x1b7d  

0x14e0e: qexe_process_cmdline_arguments + 0x59e  

0x14f21: qexe_standard_main + 0xa1  

 

 

0x4c78: msg_exe_fini + 0x58  

0x53bc: msg_exe_fini + 0x79c  

0x1584: MEM_SEGMENT_INTERNAL::~MEM_SEGMENT_INTERNAL + 0x194  

0x5f9f: msg_exe_main + 0x8f  

 

 

0x159cc: BaseThreadInitThunk + 0xc  

0x2a560: RtlUserThreadStart + 0x20  

 

 

End-trace 

 

 

Quartus II 64-Bit Version 13.0.1 Build 232 06/12/2013 SJ Web Edition 

Service Pack Installed: 1
0 Kudos
1 Reply
Altera_Forum
Honored Contributor I
38 Views

Try deleting the db/ and incremental_db/ folders 

if that doesnt work, then you'll need to raise a ticket via mysupport
Reply