Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

Fatal error on quartus ||

Altera_Forum
Honored Contributor II
1,078 Views

Hello everybody, 

today i was testing my code and when i compile it the program gives me this error: 

 

*** Fatal Error: Access Violation at 0X00007FFDF4F788BB 

Module: quartus_map.exe 

Stack Trace: 

0xa88ba: VRFX_ELABORATOR::elaborate + 0x4f1aa  

0xab0e5: VRFX_ELABORATOR::elaborate + 0x519d5  

0x190222: VRFX_ELABORATOR::operator= + 0x80932  

0x1908bc: VRFX_ELABORATOR::operator= + 0x80fcc  

0x60316: VRFX_ELABORATOR::elaborate + 0x6c06  

0x598fc: VRFX_ELABORATOR::elaborate + 0x1ec  

0xd6f93: sgn_clear_check_ip_functor + 0x3a323  

0xdac3f: sgn_clear_check_ip_functor + 0x3dfcf  

0xdc525: sgn_clear_check_ip_functor + 0x3f8b5  

0xa57d4: sgn_clear_check_ip_functor + 0x8b64  

0xb5efc: sgn_clear_check_ip_functor + 0x1928c  

0xb286a: sgn_clear_check_ip_functor + 0x15bfa  

0xb5f4c: sgn_clear_check_ip_functor + 0x192dc  

0xba0dd: sgn_clear_check_ip_functor + 0x1d46d  

0x10de2: sgn_qic_full + 0x152  

 

 

 

 

 

 

0x128ed: qexe_get_command_line + 0x206d  

0x1573e: qexe_process_cmdline_arguments + 0x59e  

0x15851: qexe_standard_main + 0xa1  

 

 

0xa7f8: msg_exe_fini + 0x58  

0xaf3c: msg_exe_fini + 0x79c  

0x1f14: MEM_SEGMENT_INTERNAL::~MEM_SEGMENT_INTERNAL + 0x194  

0xb8bf: msg_exe_main + 0x8f  

 

 

0x13033: BaseThreadInitThunk + 0x13  

0x71550: RtlUserThreadStart + 0x20  

 

 

End-trace 

 

 

Quartus II 64-Bit Version 13.1.0 Build 162 10/23/2013 SJ Web Edition 

 

can someone help me understand what this is? and also how to solve this problem? thank you for your answer. :(:(
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
339 Views

Hi, 

Try by deleting the "db" and "incremental_db" folders from created project stored directory & If that doesn`t work then you'll have to file a service request at, 

http://mysupport.altera.com (http://mysupport.altera.com/

 

Best Regards 

Vikas Jathar  

(This message was posted on behalf of Intel Corporation
Reply