Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
12,649 Views

I can't install devices (Quartus 17.0 prime lite edition)

Hello everyone, I've just installed Quartus 17.0 ;  

I downloaded at the oficial altera web site, I selected the option download Quartus,Model sim and Cyclone V devices. 

Though I downloaded everything necessary, when I try to create a new wizard project, the System says: "You must have device support installed before you can opean a project. To download device supoort, go to the Download Center section of the intel FPGA". 

 

I got a solution in the internet to install it but it dind't work. The solution was: TOOLS > INSTALL DEVICE, when I tried a messege dialog appeared : "The Quartus Prime software cannot launch the Device installer for some Windowns operating systems. You can launch the device installer directly from Windowns Start menu" 

 

But I have the device (Cyclone V series) installed. The file's name is "cyclonev-17.0.0.595.qdz" . Anyone knows how I can fix this issue? 

Thanks, Adriel
0 Kudos
3 Replies
Altera_Forum
Honored Contributor I
5,734 Views

Go to the windows start menu and find the program called "Quartus II 17.0 Device Installer" (or similar), and have it try to install the qdz file. The .qdz file is merely the installer package, until you install it the file does nothing.

Altera_Forum
Honored Contributor I
5,734 Views

Thanks , I'm a beginner in VHDL, I solved it

BAbde5
Beginner
5,734 Views

regard this point i have a problem while installing device support "problem creating uninstaller"

Reply