Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
189 Views

I have a user that is getting "A license file is required to enable compilation of your design for the family of devices."

When they were here at our location, they were able to connect to get license. When they returned to their location, they can't. Adding server to the host file did not help.​ Any ideas?

0 Kudos
1 Reply
Highlighted
17 Views

Hello,

 

Welcome to INTEL forum. This could probably a connection or VPN prob. My suggestion would be:

 1)     After VPN connection is established, setup license path in Quartus II>>tools>>license setup.

2)     Verify license server is running by using “lmutil lmstat –a –c <port>@<server> in BOTH server and client machine.

3)     Ping license server via VPN or telnet <host>< port> to check the TCP connection is established

 

Please stop and restart the server. You need to allow the firewall access to the port number from both server and client machine.

 

You can also refer to link below for more detailed instructions for Setting up a floating network license server (page 37 of 59):

https://www.altera.com/content/dam/altera-www/global/en_US/pdfs/literature/manual/quartus_install.pd...       

 

You can also refer this following YouTube for license setup. https://www.youtube.com/watch?v=Ob9ei5lMgG    

 

You can also refer to this following YouTube on Setting up and debugging Quartus floating licenses.

https://www.youtube.com/watch?v=llLaWatUbe8    

 

Let me know if this information is helpful

0 Kudos