Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HT4
Beginner
201 Views

I have downloaded Quartus Prime Lite 18. I want to use MAX10 and QSPI flash to configure FPGA but it does not let me and it has only CFI parallel flash. it is because Lite is free and I should buy a standard or pro version? or something else?

 
0 Kudos
1 Reply
Vicky1
Employee
46 Views

Hi,

Using Quartus lite also you can configure the FPGA using QSPI flash.

Refer the AN730 for more details especially 'POF file Programming into QSPI flash' from attachment,

https://www.intel.com/content/www/us/en/programmable/documentation/iga1446487888057.html#bix15055138...

Regards,

Vicky

 

Reply