Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JDesr1
Beginner
223 Views

I have installed Quartus Prime on a Win 10 PC. When I use the programmer application it won't recognize the presence of my USB Blaster.

I used to use Quartus II version 14 on a Win 7 PC and had no problems programming devices. The Win 7 PC will eventually not be supportable and I'd like to transfer the functionality to a newer Win 10 PC. However, I can't get Quartus II version 14, or version 15, or version 18, or Quartus Prime to recognize the presence of the USB blaster.

0 Kudos
10 Replies
sstrell
Honored Contributor II
132 Views

Are you getting errors when you try to install the driver? Have you gone through this guide, including the troubleshooting section:

 

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ug/ug_usb_blstr.pdf

 

#iwork4intel

JDesr1
Beginner
132 Views

I am not getting any error messages. I went through the guide including the troubleshooting. The programming tool still does not recognize the presence of the USB blaster.

sstrell
Honored Contributor II
132 Views

So it shows up in Device Manager but not in the Programmer under the Hardware Setup button? Are you connecting to a dev kit that has the onboard USB Blaster (so you just need a USB cable) or a board with the 10-pin JTAG connector required for the USB Blaster "pod"?

 

#iwork4intel

ShafiqY_Intel
Employee
132 Views

Hi JDesr1,

 

You can try to re-install the driver for USB-blaster II.

 

Refer to below pdf.

noted: Please follow step 1-11 in this pdf (it might seem repeated step, but it not actually)

 

I hope this will help.

Thanks

JDesr1
Beginner
132 Views

I tried to re-install the driver as per the procedure but it did not work. It always tells me that the best drivers for my device are already installed. Also, note that in the device manager the USB Blaster shows as "USB Serial Port (COM10)". However in Devices and Printers it shows up as a "USB-Blaster". Please see the attached Word file with screen captures. Thank you.

ShafiqY_Intel
Employee
132 Views

Hi JDesr1,

 

I think this issue due to multiple Quartus in your system.

Can you try to uninstall all USB-blaster driver & only install for Quartus you wanted to use?

 

Thanks

JDesr1
Beginner
132 Views

It still does not see the USB blaster. I have uninstalled all Quartus software and USB Blaster drivers. I then installed Quartus Prime Lite Edition version 19.1.0.670. I connected the USB blaster to the PC. The PC immediately recognized it as USB Serial Port (Com10). I then updated the driver and pointed it to C:\intelFPGA_lite\19.1\quartus\drivers. I then launched Quartus Prime Programmer Lite Edition. It does not see the USB blaster. I also noticed that there is no local server listed in the JTAG setup. Your help is appreciated.jtag.png

 

hardware.png

132 Views

Hi

 

I have the same issue. Quartus does only show Byte Blaster or ByteBlaster II

I have uninstall and installed the USB Blaster II many times but Quartus can't see it: Following shows my devicemanage:

 

 

I have reinstalled Quartus many times and have only one installation running, but still have issue with this driver. Please help you support is very much appreciated.

132 Views

Seems the pictures didn't get uploaded. Let me try again.Picture1.pngCapture.JPG

132 Views

The version of Quartus I have is Quartus_II_11.0sp I need this as the board I have is a Stratix III EP3SL150F1152 FPGA

Reply