Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KMann9
Beginner
348 Views

If I tried login to quartus download site then I had below like error. Do you know how should I do? ----------------------------------------------- Errors: invalid_response -----------------------------------------------

 
0 Kudos
14 Replies
Vicky1
Employee
109 Views

Hi,

Apologies for the inconvenience. I have also realized the same behavior & reported the issue to the IT team. I will let you know once I got feedback from them.

Regards,

Vicky

BBona3
Beginner
109 Views

Hi everybody,

I don't know when the problem has started, but it has been a lot of days, I've tried to download quartus or libraries and it is still not working.

I asked our customer support ( FAE) a week ago and I haven't had any anwser yet.

I tried with IE, mozilla with win 7 and win 10 a couple of hours ago, it didn't work.

I hope it will be solve soon.

Regards everybody.

 

Vicky1
Employee
109 Views

Hi,

The issue has been fixed, please first clear the cache & cookies of the browser(IE,Chrome etc) & check again.

Please let us know if you have any different concern.

Regards,

Vicky

 

BBona
Beginner
109 Views

​Hi Vicky,

I still can't download anything ( quartus and devices ...)  on the website. I'm logged with my intel and with IE nothing  after clicking .

With Firefox its switches to the identification page even if i'm already logged.

I cleaned cache and historique for both browsers.

The problem has not been solved yet.

Could you do something.

Regards.

 

 

 

 

 

 

Vicky1
Employee
109 Views

Hi,

First confirm that whether it is Device issue or Account issue, try with different machine to download.

https://www.intel.com/content/www/us/en/programmable/downloads/download-center.html

Please provide screenshot.

If issue still persists, you need to provide your account details to rectify the issue in reply to email will be sent privately by Intel.

Regards,

Vicky

BBona
Beginner
109 Views

 

​Hi Vicky,

It's not about an account issue, it's about downloading wherther Quartus version ( standard edition) or devices. I wanted to download Arria 10 for Q17.1, it didn't work.

I tried, different Os, Win10 and Win 7, different browses, IE and Firefox with cache and historique cleaned, different locations home and business, different machines at home and business, and different accounts, this one Bbona and another one BBona3. I made one of my team's guy tried to download, it didn't work either.

I've asked to our FAE support because we have been under license for ages, but haven't had any respond yet.

As you can see, I was connected (My Intel), when I clicked on Arria 10 part 1 nothing happended, when I clicked anywhere else nothing happened (IE win7).

As I mentionned before I don't know when the problem has been started.

With Firefox the problem is a little bit different, its looked like an infinite loop, when you tried to download ( already connected My Intel) the intel web site sawpped imedialtely to the loggin page even if I was connected, then displayed my intel on the right up corner.

I tried to connect ( which was abnormal) of course the answer was invalid respond or something like that.

I hope it will help.

Regards.

 

 

 

 

Vicky1
Employee
109 Views

Hi,

If you are running the Bitdefender antivirus software, you should temporarily disable the software during the Quartus Prime software download and installation process.

Are you able to download any other Quartus edition/version or devices (Other than Q17.1 Std & Devices)?

Could you please check once again with Chrome browser with different account?

Regards,

Vicky

Vicky1
Employee
109 Views

Hi,

Have you resolved the issue?

May I know any update or Should I consider that case to be closed?

Regards,

Vicky

 

BBona
Beginner
109 Views

Hi Vicky,

I’m sorry for the late answer, I was pretty busy.

I haven’t resolve the problem yet. It is not an antivirus problem.

Our FAE support succeed to download with win 10 and EDGE.

I can’t consider closing the support request because we are still obligated to use win 7 and IE which worked before. There was a change on intel site.

Regards

BBona
Beginner
109 Views

Hi Vicky,

I tried to download devices on the Intel web site with Win 10 Edge and no antivirus a couple of minuts ago. It didn't work. Our FAE had chance may be.

I confirm the case is still open until Intel solve the problem.

There are a lot of people who have an identical problem.

I hope you will succeed soon.

Thank you in advance.

Regards.

BBona
Beginner
109 Views

Hi,

Please check with 'Chrome ' browser with attached troubleshooting,

Troubleshoot.JPG

Vicky1
Employee
109 Views

Hi BBona,

There is an issue with Internet explorer browser & I have reported it. If you still face any issue with Chrome browser, I would like to suggest please open new thread so that I can escalate that to IT team.

Should I consider that case to be closed?

Regards,

Vicky

 

BBona3
Beginner
109 Views

​Hi Vicky,

I was able to download quartus update and dsp builder with chrome and win7 ID BBona. It is still downloading.

So ok you can close the case.

Thank you for your help.

Regards.

 

 

 

 

KMann9
Beginner
109 Views

Hi Vicky

Ok, I got it and I could login to Intel download site.

 

Thank you!!

K.Mannen

Reply