Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bleeder
Beginner
876 Views

In the Quartus Prime Pro/Platform Designer 18.0, I want to execute the tcl command, "package require qsys", or "package require -exact 18.0", successfully.

I have tried in a tcl script, in tools->Tcl Console, in Quartus Prime Pro and in Platform Designer, as well as in quartus_sh, but the package is never found.

 

​Where and what should be typed to load the qsys package, required to use the create_system command, in order to build a qsys system?

0 Kudos
1 Reply
sstrell
Honored Contributor II
14 Views

According to the Platform Designer user guide, the correct command is "package require -exact qsys 18.0". You're missing the word "qsys".

Reply