Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
809 Views

Installation Issue with Altera Quartus II 8.0 in Red hat 6.9 Enterprise.

Followed the below mentioned steps:

  1. Using tar -xvf command extracted the downloaded file "80_quartus_linux.tar"
  2. Under quartus/linux/, tried executing ./install

Encountered with error as below:

 

Terminal:

 

[root@redhat linux]# ./install 

 

 

Quartus II 8.0 Installation Script for UNIX Workstations

Copyright (c) Altera Corporation 2008

 

Type Ctrl+C <Return> to quit this installation script at any time.

 

Use this installation script to install the Quartus II software,

including MegaCore IP, sample/tutorial files, interfaces to 

other EDA tools, and the Quartus II device family information.

 

Press <Return> to continue normal installation or type <s>

to select the components to install: 

 

Type the full pathname of the directory where you want to

install the Quartus II 8.0 software.

 

(default: /opt/altera8.0): 

 

The /opt/altera8.0/quartus directory already exists.

OK to delete all existing files in /opt/altera8.0/quartus before

installing Quartus II 8.0? (y/n): y

 

Removing all files in '/opt/altera8.0/quartus'

 

------------------------------------------------------------

 

Calculating disk space requirements...

 

The requested installation requires 5219180 kbytes.

/opt/software/quartus/linux/tools/linux/compare: Command not found.

 

------------------------------------------------------------

 

You do not have enough disk space to install the requested items.

There are only 377035884 kbytes in /opt/altera8.0/quartus.

 

Would you like to restart the installation? (y/n):

 

Even though my server is having 374 GB free space and

 

/opt/software/quartus/linux/tools/linux/compare: Command not found.

 

The tools which came along with the Quartus package under /quartus/linux/tools/linux are not compatible I believe.

 

P.S: Used bash prompt

 

Can someone support on this installation please

 

0 Kudos
4 Replies
Highlighted
Moderator
14 Views

May I ask why you're trying to install a 10 year old version of Quartus? I'm not up on my Quartus Linux compatibility, but maybe that old version is not compatible.

0 Kudos
Highlighted
Beginner
14 Views

We've a legacy code generated using Quartus II 8.0 for stratix II gx device. We tried installing the last release (13.1sp and 13.0) which supports stratix device, which got exited while trying to execute setup.sh.

 

Red hat Linux server Version used: 6.10

 

Does this server needs any prerequisite or environmental setup to install Quartus II version which supports stratix II gx???

0 Kudos
Highlighted
Beginner
14 Views

Details of OS we're using:

 

OS: Red hat Linux Enterprise 6.10

OS type: x64

 

 

It was mentioned in the download page, that for the Quartus II tool setup to install there needs to 32 bit libraries installed.

 

intel_32_lib_for_Quartus.PNG

Please help with the 32-bit libraries to be installed for Red hat Linux enterprise for installing Quartus II installation of 13.0.1sp

 

The installation document provided info on libraries to be installed as follows:

 

Red Hat Linux Enterprise 5,

6 and 7

Install the following RPM packages:

• X Windows libraries: make, libX11.i686, libXau.i686, libXdmcp.i686, libXext.i686, libXftdevel.i686, libXft.i686, libXrender.i686, libXt.i686, and libXtst.i686

• GIMP toolkit: GTK+2

 

 

0 Kudos
Highlighted
Beginner
14 Views

@sstrell ​Please help with the link or source to download 32-bit libraries required for Quartus II tool installation.

0 Kudos