Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15334 Discussions

Installing Quartus II device files (.qdz) on Quartus II 13.1

Altera_Forum
Honored Contributor II
39,839 Views

Hi, 

 

I'm trying to install device files for Quartus II 13.1 on Windows 7, but get the error "Can't find Quartus II Web Edition device files (.qdz) in directory ..." (see picture) 

https://www.alteraforum.com/forum/attachment.php?attachmentid=9200  

 

Did anyone else hit this Problem? 

 

Gruß Tobi
0 Kudos
12 Replies
Altera_Forum
Honored Contributor II
23,010 Views

Hi, it may be caused by the redirection of special path (your user's name <--> c:\users\name_user\...) 

move the *.qdz to a easy directory ("c:\downloads\" for example), and then install from them. 

Regards
Altera_Forum
Honored Contributor II
23,010 Views

 

--- Quote Start ---  

Hi, it may be caused by the redirection of special path (your user's name <--> c:\users\name_user\...) 

move the *.qdz to a easy directory ("c:\downloads\" for example), and then install from them. 

Regards 

--- Quote End ---  

 

 

I also tried c:\ and c:\temp no change. I also tried on another PC. Checked MD5 Checksum. Always the same problem. It must be something with my installation procedure or the files. 

 

Installation procedure: 

 

1. Copy all Files to Desktop 

2. Start QuartusSetupWeb-13.1.0.162.exe 

3. At end of installation start Quartus 

4. Start device installer from Quartus popup window 

5. Select Folder 

6. Get Error 

 

Files:  

QuartusSetupWeb-13.1.0.162.exe 

cyclone_V-13.1.0.162.qdz 

cyclone_III_IV-13.1.0.162.qdz 

 

Maybe someone sees any irregularities. Any help is appreciated
Altera_Forum
Honored Contributor II
23,010 Views

Have you tried with "Run Quartus as administrator" ? because *.qdz file will be installed to c:\altera\... 

 

I had tested a few days ago, faced to a similar problem, retried and it worked (windows vista). 

 

If I remember correctly, I installed *.qdz from Quartus menu. 

 

rename those QDZ files by removing the '-' '.' characters. Maybe. I also tried many things.
Altera_Forum
Honored Contributor II
23,010 Views

Thanks for the help. 

 

I found the Problem. Its the file name. Depending on the Quartus License different names are accepted. The filenames that worked for the Web Editions are: 

cycloneV-13.1.0.162.qdz 

cyclone_web-13.1.0.162.qdz (III/V) 

 

Gruß Tobi
Altera_Forum
Honored Contributor II
23,010 Views

You should report it in an Altera Request. 

Regards
Altera_Forum
Honored Contributor II
23,011 Views

 

--- Quote Start ---  

Thanks for the help. 

 

I found the Problem. Its the file name. Depending on the Quartus License different names are accepted. The filenames that worked for the Web Editions are: 

cycloneV-13.1.0.162.qdz 

cyclone_web-13.1.0.162.qdz (III/V) 

 

Gruß Tobi 

--- Quote End ---  

 

 

I had a same problem and thanks to your comment here, I solved it. Only by changing the name, the devices have been installed. 

Thanks
Altera_Forum
Honored Contributor II
23,011 Views

Agree with mmTsuchi, this is something worth reporting to Altera to get it fixed.

Altera_Forum
Honored Contributor II
23,011 Views

 

--- Quote Start ---  

Agree with mmTsuchi, this is something worth reporting to Altera to get it fixed. 

--- Quote End ---  

 

 

..not sure its a bug ... I had the same problem ... if the version in the filename does not match your quartus version then the installer cant see it. 

Simply changing the version number in the file name to match your quartus version allows the device installer to see the file. No need to remove dashes etc. 

 

moodz
Altera_Forum
Honored Contributor II
23,012 Views

Hello, 

 

I had the same problem. 

If the files do not end with .XXX XXX being the quartus version indeed install does not work. 

In my case it was caused by the download file manager that added "(2)" to the file name because i downloaded it twice. 

 

Best Regards, 

Jogi.
Altera_Forum
Honored Contributor II
23,012 Views

fix name "cyclone-13.0.1.232.qdz" => "cyclone_web-13.0.1.232.qdz" and install again.

DLyse4
Beginner
23,012 Views

In my case I needed to remove the "_web" part to fix it, maybe this will help someone else (13.1.0.162)

HUIUIUIUI
Beginner
15,581 Views

It's work for me 

Thanks!!

Reply