Community
cancel
Showing results for 
Search instead for 
Did you mean: 
flo_dev
Beginner
224 Views

Is Quartus 17.1.1 pro installed on devCloud capable to manage IEEE1735 ciphered VHDL file?

Jump to solution

Hello,

DevCloud Quartus version is:

Version 17.1.1 Build 273 12/19/2017 Patches 1.01dcp,1.02dcp,1.36,1.38,1.03dcp SJ Pro Edition

afu_synth_setup --source hw/rtl/filelist.txt build_synth

return me the following error: rtl_src_config error: unrecognized file extension '.vhdp' (hw/rtl/common/vhdl/altera/xip8001b_arria10_stratix10.vhdp)

After modifying the .vhdp extension to .vhd, quartus_syn seems to not manage my IEEE1735 ciphered VHDL file:

Error (13806): VHDL syntax error at xxx.vhd(1) near text ` File: /home/xxx/xxx.vhd Line: 1

So my question is: Is Quartus 17.1.1 pro installed on devCloud capable to manage IEEE1735 ciphered VHDL file?

Thanks

0 Kudos
1 Solution
flo_dev
Beginner
158 Views

No.

Quartus 17.1.1 pro installed on devCloud is not able to manage IEEE1735 ciphered VHDL file: it is able to cipher VHDL files but not to decipher them.

But Quartus 19.2 pro is able to both cipher and decipher.

 

For example, with Arria 10 platforms:

Nodes with Arria 10: (6 available/8 total)
Release 1.2:
s001-n137 s001-n138 s001-n139
Release 1.2.1:
s005-n003 s005-n004 s005-n007

Release 1.2 platforms are not able to decipher IEEE1735 VHDL files while Release 1.2.1 platforms are able.

Indeed, release 1.2 embeds quartus 17 and release 1.2.1 embeds quartus 19

View solution in original post

2 Replies
flo_dev
Beginner
159 Views

No.

Quartus 17.1.1 pro installed on devCloud is not able to manage IEEE1735 ciphered VHDL file: it is able to cipher VHDL files but not to decipher them.

But Quartus 19.2 pro is able to both cipher and decipher.

 

For example, with Arria 10 platforms:

Nodes with Arria 10: (6 available/8 total)
Release 1.2:
s001-n137 s001-n138 s001-n139
Release 1.2.1:
s005-n003 s005-n004 s005-n007

Release 1.2 platforms are not able to decipher IEEE1735 VHDL files while Release 1.2.1 platforms are able.

Indeed, release 1.2 embeds quartus 17 and release 1.2.1 embeds quartus 19

View solution in original post

118 Views

Hi ,

Glad to know the issue is resolved.

Thanks and Regards

Anil


Reply