Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RPOSD
Beginner
223 Views

Missing Nativelink Common File Error

I am getting a Nativelink Error error when trying to run the ModelSim Simulation Quick Strat Guide.

 

Output of PLL_RAM_nativelink_simulation.rpt:

Info: Start Nativelink Simulation process executing command line: ip-make-simscript --nativelink-mode --output-directory=PLL_RAM_iputf_input --spd=C:/Users/Me/University/Y6_55-604480_Electronic_Systems/Digital_Labs/Quartus_STD_LITE_PLL_RAM/ClockPLL.spd Internal error - missing nativelink common file Error: NativeLink simulation flow was NOT successful       ================The following additional information is provided to help identify the cause of error while running nativelink scripts================= Nativelink TCL script failed with errorCode: 1 Nativelink TCL script failed with errorInfo: 1 (procedure "iputf_setup_info" line 25) invoked from within "iputf_setup_info" (procedure "run_eda_simulation_tool" line 184) invoked from within "run_eda_simulation_tool eda_opts_hash"

 

 

0 Kudos
2 Replies
SyafieqS_Intel
Moderator
113 Views

Hi Rurr,

 

May I know what kind of OS and version of Quartus Prime Lite are you using?

 

Thanks,

Regard

SyafieqS_Intel
Moderator
113 Views

Hi Rurr,

 

First make sure you directory for Modelsim is correct.

 Click Tools ➤ Options ➤ EDA Tool Options and specify the following path according to your path of Modelsim.

 

/intelFPGA_lite//modelsim_ase/win32aloem (Lite) • /intelFPGA//modelsim_ase/win32aloem (Standard) 

 

Secondly on the simulation page, do not check the "run gate-level simulation automatically after compliation" otherwise the Modelsim cannot be started.

 

Thanks,

Regards

 

 

 

 

Reply