Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15322 Discussions

ModelSim Wave Image Export Error - image file format "bmp" is unknown

NH_Dal
Beginner
1,240 Views

I am using Quartus Prime Lite 20.1.1 with ModelSim Intel Starter Edition 2020.1 Revision 2020.02.

No matter what image format I select, if I try to export an image from Wave, I get the error:

  image file format "bmp" is unknown

Is anyone else having issues exporting Wave images?

 

0 Kudos
6 Replies
RichardTanSY_Intel
1,158 Views

That's weird...I also get the same thing. 
Let's me check with the engineering team on this. 

For now, please use snipping tool or screenshot as a workaround. 

Pietro4
Novice
1,071 Views

Me and my mates have the same problem, I can't even print a readable file.

The only way is to print a pdf file but that's not what I need.

RichardTanSY_Intel
1,065 Views

Hi Pietro4, 

May I know what do you meant by "I can't even print a readable file."? Is the issue related to Modelsim? Could you help to describe more on this? Appreciate if you could share the screenshot. 

Best Regards,
Richard

p/s: If any answer from the community or Intel support are helpful, please feel free to give Kudos. 

Pietro4
Novice
1,042 Views

Hi ,
I managed to solve the problems regarding the printing of files.
I still have problem to export an image from wave, the same as @NH_Dal.

Thanks for the help.

Pietro

RichardTanSY_Intel
891 Views

I am still pending for engineering to investigate on this. 
It seems to work in Linux OS, could you try in Linux and verify whether the image export works?

 

Best Regards,
Richard Tan

p/s: If any answer from the community or Intel support are helpful, please feel free to give Kudos. 

RichardTanSY_Intel
762 Views

Hi @NH_Dal @Pietro4 

 

This is a valid bug in Window OS and engineering will fix this in the future release. 

As of now, the current workaround is to run the Modelsim/Questa Intel Edition simulator in Linux OS or you may use third party vendor tool to export the wave image. 

If these is no further help needed, I will proceed to close this case. 

 

Best Regards,
Richard Tan

p/s: If any answer from the community or Intel support are helpful, please feel free to give Kudos. 

Reply