Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15322 Discussions

ModelSim executable Error Message

BA26
Beginner
1,091 Views

Hello,

I have downloaded Quartus Prime Lite 20.1.1 again and continue to receive this error message every time I try to use the University Waveform VWF:( ModelSim executable not found in C:/altera/13.1/modelsim_ase/win32aloem Error. ) How can I fix this? Thank you.Error MessageError Message

0 Kudos
4 Replies
Nurina
Employee
1,054 Views

Hi Brianna,

You need to specify your ModelSim executable directory. To do this, go to Tools>Options>EDA Tools Options.

At the ModelSim directory, add an extra "/" at the end of the path name like so: "C:/altera/13.1/modelsim_ase/win32aloem/"

There is an old discussion thread regarding this issue that you can refer to: https://community.intel.com/t5/Intel-Quartus-Prime-Software/Can-t-launch-the-Modelsim-Altera-Softwar...

I hope this solves your issue. Let me know if your issue persists.

Regards,

Nurina

BA26
Beginner
1,044 Views

Hi Nurina,

Ok, so I added the extra "/" add the end of the Modelsim executable Directory and I still received the same error message. 

Nurina
Employee
1,029 Views

Hi Brianna,

 

It seems that the path directory is not correct. Replace 13.1 with 20.1 in the path directory like so: "C:/altera/20.1/modelsim_ase/win32aloem/". 

Make sure the path directory is correct; change it according to your installation directory path. You can check your computer for this. It might be under "C:/intelFPGA_lite/20.1/modelsim_ase/win32aloem/", and if so, change your path directory on Quartus following the aforementioned address.

 

If your issue isn't resolved, make sure your ModelSim is selected in your EDA settings. To do this, go to Assignments>Settings>EDA Tool Settings>Simulation and make sure you have ModelSim selected under tool name.

Note: If both ModelSim and ModelSim-Altera are available it would select ModelSim-Altera by default. You may need to repeat this process every time you open Quartus again depending on your OS.

 

Regards,

Nurina

 

Nurina
Employee
1,002 Views

Hi Brianna,


Is your problem resolved?


Nurina


Reply