Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
731 Views

No more programming files out of QuartusII V15light, V16light, V16 puchased

Hey folks, 

since around 2 weeks i get no more programming files, but all the other compiler generatet files like *.rpt, *.eqn, *.fit etc. are at the right folder and being updatet at each compile. 

 

Because my V15Light Edition just growes exactly 1 yar old, i thought this could be the reason and installed the V16 30day free trial version. 

--> Ok. i found out, that "free trial" doesn't give promming files....(so what can be testet??) 

So, after some tests i complely deinstalled everything what has to do anything with Altera or Quartus, even in the registry. Then i installed the V16light version with the same result. 

Now i have an licensed V16 installed and it works "fine"² but also dont give any promming file. 

What i need is an *.rbf for ps-promming, but all others, if requestet, are also not produced. 

 

The compilation summary gives several warning's, because several in and out pins are still not used, but no error. 

 

Someone an idea? 

Thomas 

 

². fine working excludes the very embarrassing representation autogeneratet schematic block's..... 

I think this hangs at the twice reserved space for the names.
0 Kudos
0 Replies