Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
944 Views

OpenCL 18.1 and Stratix 10 GX DevKit

Can't seem to get AOCL to recognize the Stratix 10 GX DevKit. Is this board supported in Quartus/OpenCL 18.1? The BSP seems to be different between 17 and 18 as 17 seems to have more files and seems to match the board better. Each time I try to run diagnose in 18.1, it fails to recognize the board.

 

 

0 Kudos
2 Replies
Highlighted
59 Views

Hi Quant.Geek,

 

Have you install the board using aocl install ?

You may follow the steps in https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/hb/opencl-sdk/aocl_getting_...

 

Thanks

 

Highlighted
Novice
59 Views

You may refer to intelFPGA_pro\18.1\hld\board\s10_ref\bringup\S10_DevKit_Initialization_18.1.pdf to do some initialization first, otherwise, aocl cannot recognize it.

0 Kudos