Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
777 Views

Quartus 17 and older FPGA boards

Hi, I am a student studying EEE and have chosen a module that requires the use of Quartus Prime 17 Lite. I have no real experience of the software/hardware but with limited lab time in university I want to augment my learning from home. I have downloaded and installed Quartus Prime 17 Lite and successfully compiled my project for the DE10-Lite by Terasic, but the target board I have at home is the Cyclone II EP2C5. Is it possible to add support for my target board, or do I have to download a legacy version of Quartus Prime? If so, how different is the software from a beginners perspective? Ideally I would buy a DE10-Lite to use at home, but I am sure you understand that being a broke student I have to be very frugal with my purchases. 

 

Thanks :)
0 Kudos
1 Reply
Altera_Forum
Honored Contributor I
21 Views

Nope. 

 

You'll need 13.0sp1 or earlier for Cyclone II devices. 

 

See here (http://dl.altera.com/devices/) for a list of supported Quartus versions by device.
Reply