Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Honored Contributor I
3,128 Views

Quartus 18 MegaWizard issue

Hi all! 

 

I just have installed Quartus 18.0.0 to test it and got an issue with MegaWizard Plugin. 

 

I am using Ubuntu 16.04 X86_64 machine. 

 

What I do: 

1. Create a new empty project with Quartus. 

2. Select MAX 10 DE10-Lite board. 

3. Add LVDS IP Core to the project with some parameters. 

4. Close LVDS MegaWizard PlugIn window. 

5. Attempt to open LVDS IP for edition from 'IP Components'. 

 

What I get: 

"Failed to launch MegaWizard Plug-In Manager. Soft LVDS Intel FPGA IP v18.0 could not be found in the specified library paths." 

 

See screen shot: 

https://alteraforum.com/forum/attachment.php?attachmentid=15447&stc=1  

 

I did not have similar issue with Quartus 17.* on the same machine. 

 

Any ideas?
0 Kudos
12 Replies
Highlighted
Honored Contributor I
397 Views

Hi, 

I tried with different IPs & I am able to edit them from 'IP Components' with Quartus 18.0.0 std. but for 'Soft LVDS Intel FPGA IP’ it seems to indicate a bug. 

 

Best Regards 

Vikas Jathar  

(This message was posted on behalf of Intel Corporation)
0 Kudos
Highlighted
Honored Contributor I
397 Views

 

--- Quote Start ---  

Hi, 

I tried with different IPs & I am able to edit them from 'IP Components' with Quartus 18.0.0 std. but for 'Soft LVDS Intel FPGA IP’ it seems to indicate a bug. 

 

--- Quote End ---  

 

 

Indeed. I tried DDR3 and PLL IP cores and I am able to edit them from 'IP Components'.
0 Kudos
Highlighted
Honored Contributor I
397 Views

Hi All, 

 

I get the same problem on PLL Intel FPGA IP v18.0 component. 

I tried to contact Intel support but it's been a week now I did not get a reply. 

Does anyone here knows the workaround about this issue? 

 

Thanks. 

Zeahr
0 Kudos
Highlighted
Honored Contributor I
397 Views

Hi Zeahr, 

Regarding the previous post we are working on it,If you have an issue with PLL Intel FPGA IP with v18.0 while editing from ‘IP Components' then refer previous posts, we are able to edit it. 

I tried to check your older post but unable to find, might be blocked by administrators, can you please post it on new thread with your exact issue, resources used & screenshots etc. 

 

Best Regards 

Vikas Jathar  

(This message was posted on behalf of Intel Corporation)
0 Kudos
Highlighted
Honored Contributor I
397 Views

Hi Vikas Jathar, 

 

I have posted new thread with my exact issue. 

https://alteraforum.com/forum/showthread.php?t=58854 

 

Thank You. 

Best Regards, 

Zeahr
0 Kudos
Highlighted
Honored Contributor I
397 Views

Hi Zeahr, 

 

Vikas escalated this issue to next level. I've submitted this known issue into our internal bug database.  

 

I'll get back to you once I hear from them.
0 Kudos
Highlighted
Honored Contributor I
397 Views

I found that the IP can be edited using  

 

<Quartus_Install_Path>/intelFPGA/18.0/quartus/bin/qmegawizq <ip_name>.<v/vhd>
0 Kudos
Highlighted
Beginner
397 Views

Similar issue on my Quartus Prime 18.1 Lite Edition: "Failed to launch MegaWizard Plug-In Manager. PLL Intel FPGA IP v18.1 could not be found in the specified library paths."

0 Kudos
Highlighted
Beginner
397 Views

Idea on the reason for this issue:

 

  1. Start <Quartus_Install_Path>/intelFPGA/18.0/quartus/bin/qmegawizq
  2. Choose "Edit an existing custom..."
  3. Search for the .v/.vhd file you previously generated for your megafunction
  4. Megafunction name has to be set to "Altera PLL v18.0"
  5. Clicking Next button shows where the error comes from: Naming has changed "PLL Intel FPGA IP v18.0" . Intel seems to have forgotten to change the Altera naming in the library.
Highlighted
Beginner
397 Views

My quartus version is 18.1,NowI have the same problems.I try to use your idea to solve my problem,but I failed.Could you tell me more about the detials.Operation flows is better.Thank you very much.😁

0 Kudos
Highlighted
Beginner
397 Views

Can you solve this problem? Now I have the problems.If you have solved this problem,could you tell me how to do it ? Thank you very much.

 

0 Kudos
Highlighted
397 Views

Install the 18.1.1 std patch for the fix. fpgasoftware.intel.com

 

0 Kudos