Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ZOroo
Novice
53 Views

Quartus II (13.1) Prime Pro license cannot be used after setting it on the server and locally

We have been trying to setup a network license on our internal server with the NIC. The server seems to be running fine from the logs.
However, when trying to access from my side (using Quartus 13.1 license setup) and the command lmutil lmstart -a -c 260000@<server name>, it is hanging forever and when looking at the server logs we see what is shown below, I rehosted the license twice already to make sure the MAC is correct, I have no idea why it is not working. We also tried using the license troubleshooter with no luck


13:29:44 (mgcld) Invalid license key (inconsistent authentication code)
13:29:44 (mgcld) \t==>INCREMENT mgcvipae mgcld 2022.04 27-apr-2022 1 8F52A77B544AFB4E043D \\
\tVENDOR_STRING=38D616B2 ISSUER=Intel SN=75543665 SIGN2=....
13:29:44 (mgcld) Invalid license key (inconsistent authentication code)
13:29:44 (mgcld) \t==>INCREMENT mgcvipae mgcld 2022.04 27-apr-2022 1 8F52A77B544AFB4E043D \\
\tVENDOR_STRING=38D616B2 ISSUER=Intel SN=75543665 SIGN2= ....
13:29:44 (mgcld) Invalid license key (inconsistent authentication code)
13:29:44 (mgcld) \t==>INCREMENT mgcvipaeaxi mgcld 2022.04 27-apr-2022 1 \\
\tBF42173B74D3269CF549 VENDOR_STRING=FAE3C3D2 ISSUER=Intel \\
\tSN=75543666 SIGN2=....
13:29:44 (mgcld) Invalid license key (inconsistent authentication code)
13:29:44 (mgcld) \t==>INCREMENT mgcvipaeaxi mgcld 2022.04 27-apr-2022 1 \\
\tBF42172B74D2269CF549 VENDOR_STRING=FAE3C3D2 ISSUER=Intel \\
\tSN=75543667 SIGN2=....
13:29:44 (mgcld) Invalid license key (inconsistent authentication code)
13:29:44 (mgcld) \t==>INCREMENT mgcvipaeaxi4 mgcld 2022.04 27-apr-2022 1 \\
\t8FE2770B6F3CCC020067 VENDOR_STRING=358FB08C ISSUER=Intel \\
\tSN=75543668 SIGN2=...

 

Floating license issues aside, due to tryiug different methods, when rehosting the license on my PC and running it I get what seems to be reasonable acqusition, however, when building the FPGA I get the error below which indicates that I dont have the Cyclone III device license. We already paid around £5000 to get the license, we are using Quartus II 13.1 because that is the latest supporting Cyclone III. It is hard to image why we are not getting what we paid for

ZOroo_0-1619685986793.png

ZOroo_1-1619686157494.png

 

0 Kudos
1 Reply
Zawani_M_Intel
Employee
37 Views

Hello ZOroo,


Thank you for contacting Intel Community Forum.


When refer to the file attached, this error might be occur when the ModelSim-Altera license daemon is out-of-date.


To get it fixed, you will need to upgrade the client PC daemon (mgcld) software to the newer version.


The new daemon software can be downloaded from the website.

https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/licensing/da...


You could also refer to KDB solution below

https://www.intel.com/content/www/us/en/programmable/support/support-resources/knowledge-base/soluti...


You can let me know if you have any questions.


Thanks!


Wani



Reply