Community
cancel
Showing results for 
Search instead for 
Did you mean: 
abe1
Beginner
201 Views

Quartus Prime Lite 18.1 Device Support Installation Issues

I downloaded quartus prime, and it said to download and install device support, so I did, choosing MAX II/V. But when I run Quartus and try to create a project, it says you must have device support installed. When I check the device installer, it says MAX II/V is already installed.

0 Kudos
3 Replies
187 Views

Have you tried to restart your Quartus? The Quartus need to restart after the device support has been installed or the device may not be reflected in the Quartus. 

Try to install the latest Quartus lite version 20.1 to check whether the issue still persists. 

abe1
Beginner
173 Views

I decided to try uninstalling Quartus as a whole and re-installing it. This ended up working!

163 Views

Hi, 

 

I’m glad that your question has been addressed, I now transition this thread to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Thank you.

 

Best Regards,

Shyan Yew

Reply