Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DSTRE10
Beginner
163 Views

Quartus Prime Lite 19.1 on Linux OpenSuse Tumbleweed. vsim Unable to find the license file...

I have installed Quartus Prime Lite 19.1 on Linux OpenSuse Tumbleweed. When going to the Simulation Waveform Editor and trying to Run Functional Simulation getting this error:

 

.../modelsim_ae/linuxaloem//vsim -c -do MKRVIDOR4000.do

Unable to find the license file. It appears that your license file environment variable (e.g., LM_LICENSE_FILE) is not set correctly.Unable to checkout a license. Vsim is closing.** Fatal: Invalid license environment. Application closing.

Error.

 

Since this is a Lite version, I am not sure about a license file. Any ideas how to solve the problem?

0 Kudos
2 Replies
DSTRE10
Beginner
109 Views

I have found a solution. Actually, without license works only ModelSim Starter Edition. So, in the "Quartus -> Tools -> Options -> EDA Tools Options" one should change "modelsim_ae" to "modelsim_ase".

AR_A_Intel
Employee
109 Views

To learn more about modelsim starter edition and feature support kindly refer to below link

https://www.intel.com/content/www/us/en/software/programmable/quartus-prime/model-sim.html

Reply