Community
cancel
Showing results for 
Search instead for 
Did you mean: 
sl113
Novice
46 Views

Quartus Prime Standard 20.1.1 says it doesn't support my Arria 10 device

I recently downloaded Quartus Prime Standard 20.1.1 and installed all 3 device packages for this version of Quartus. I am trying to open a project that was created in 18.1.1 that has an Arria 10 device in it, but I keep getting a pop-up saying Arria 10 devices aren't supported even though Intel's website says it's supported here: https://www.intel.com/content/www/us/en/software/programmable/quartus-prime/download.html

 

I didn't have a problem with the project in Quartus Prime 18.1.1, so I'm not sure why I can't access it in the newer version. Does anyone have any solutions for this?

0 Kudos
3 Replies
sstrell
Honored Contributor II
29 Views

Weird.  Can you successfully go through the New Project Wizard in 20.1, selecting an Arria 10 device?

If not, there could be something wrong with your 20.1 installation and you might want to redo it.

sl113
Novice
27 Views

It was a licensing issue. The new license was added in the License Setup and it works now.

20 Views

I’m glad that your question has been addressed. With that, I now transition this thread to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.

Best Regards,
Richard Tan

p/s: If any answer from the community or Intel support are helpful, please feel free to give Kudos. 

Reply