Community
cancel
Showing results for 
Search instead for 
Did you mean: 
YRose3
Beginner
2,426 Views

Quartus installation do not end normally

Hello ALL,

 

Initially, I have successfully installed the Quartus 17.1.2 (304) on a server with Centos 6.10.

As I was told that Quartus is supported from Centos 7 and up, I decided to move to Centos 7.6

 

After installing the Centos7.6 I tried to install the Quartus (17.1.1, 18.0 and 18.1) but without success.

The installation is stack at the end, and there is no way to run Quartus.

 

As part of the Quartus installation on the Cento6.10, I had the same experience (stack at the end) but after killing the installation process, I could run Quartus normally.

 

This is not the case now.

After killing the process after few hours of waiting for the installation to end, I cannot run Quartus.

 

The server parameters are as follow:

12 X Cores CPU: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz

64G RAM

300G free on hard drive

No antivirus is installed

 

>free

             total              used                   free      shared buff/cache  available

Mem:   65731936   1586940   28863512      18044   35281484   63456944

Swap:   32964604   0                32964604

 

One more thing, I tried to install Quartus on a VM (Xeon CPU) with Centos7.6 on it that I got from our IT group and it also did not complete the installation. (I did it to verify that our I7 server is not to blame)

 

 

Kindly advise,

0 Kudos
8 Replies
100 Views

Hi YRose3,

 

May I know the source of the following info?

'As I was told that Quartus is supported from Centos 7 and up'

 

Kindly refer to https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/os-support.h... for official supporting OS.

 

Besides this, you may try

1) Disable anti virus and reinstall the software ( including all the devices)

2) If #1 does not work, try workaround suggested in https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...

 

Please let me know if you have any questions.

 

Thanks

 

YRose3
Beginner
100 Views

Thanks for your help KYeoh.

  1. The source of the supported OS is an INTEL FAE at INTEL PSG.
  2. From the table if the first link it can be seen that Red Hat 7 is supported. (Centos 7 is the same. I hope)
  3. I tried to do separate installation as was suggested in the second link. The first installation that includes only support of Ariea 10 was successful. the upgrade to 17.1.1 was stuck.
100 Views

Hi YRose3,

 

Could you try to install the updates individually like what you did when you install the software?

 

Thanks.

YRose3
Beginner
100 Views

Yes, I tried that in two ways.

  1. I used the 17.1.2 update with only selecting the upgrade X. (this is not the version that I need)
  2. I used the separate run file for upgrade to 17.1.1 (QuartusProSetup-17.1.1.273-linux.run)

Both got stuck.

100 Views

Can you install the following updates individually?Capture.PNG

 aocl-pro-rte-17.1.1.273-linux.run

AOCLProSetup-17.1.1.273-linux.run

DSPBuilderProSetup-17.1.1.273-linux.run

ModelSimProSetup-17.1.1.273-linux.run

QuartusProProgrammerSetup-17.1.1.273-linux.run

etc

 

 

Thanks

YRose3
Beginner
100 Views

OK.

So, that was a good suggestion.

I think it is 90% OK now.

  1. I can not install the DSPBuilderProSetup-17.1.1.273-linux.run as it complains that I am not in the correct version.
  2. when I check in the "about" of the Quartus, it says that it is version 17.1.0

 

thanks

 

 

YRose3
Beginner
100 Views

Hello KYeoh ,

 

OK.

 

I reinstalled the 17.1.1 upgrade with success.

it looks 100% OK now (DSP installed + "about" is 17.1.1)

 

Thanks for your help 👍

 

Yair

 

100 Views

Hi Yair,

 

It is glad to hear that.

 

Thanks