Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15330 Discussions

Quartus won't run or uninstall

MSong3
Beginner
918 Views

Hi all,

 

I've installed with Quartus II 15 Web version and ModelSim 10.3d onto my desktop for numerous courses I am having at my university.

I have been used Quartus for the past 3 weeks with no problem, but since yesterday, my Quartus won't run at all. I tried double clicking it and run as an admin, but Quartus just wouldn't start. when i checked the task manager after attempting to run quartus, no program associated with quartus was running.

I even tried to uninstall it using its uninstall exe file, but it has the same problem.

 

the funny part is that, my modelsim 10.3d can run swimmingly on my PC.

 

Has anyone experienced this issue or know how to resolve this problem?

Thanks,

0 Kudos
1 Reply
AnandRaj_S_Intel
Employee
111 Views

Hi,

 

Boot windows in safe mode and uninstall the quartus and reinstall or try using latest quartus based on device.

https://www.intel.com/content/www/us/en/programmable/downloads/download-center.html

https://www.intel.com/content/www/us/en/programmable/downloads/software/quartus-ii-we/111sp1.html

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

 

Best Regards,

Anand Raj Shankar

(This message was posted on behalf of Intel Corporation)

 

Reply