Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
330 Views

Test PC displaying "No JTAG Hardware Found" when using JTAGConfig.exe.

Jump to solution

I have an old project that uses Cyclone II devices and Quartus Software version 11.0sp1. I'm trying to setup a test PC for command line programming of the devices at the factory, so therefore require a very minimal PC installation. The batch files work on my development PC but not on the test PC.

I have tried various laptops with both Win7 & Win10 installed. Under device manager I can happily see the USB-Blaster and it's associated driver (same date and version as used on my Win10 development laptop).

The jtagserver.exe is running as a service.

It just looks like the jtagserver cannot see the USB-Blaster even though it is fully installed under device manager.

0 Kudos

Accepted Solutions
Highlighted
Novice
35 Views

Hi Wolfgang,

I did finally figure out what the issue was and for those that also run into this issue, here is the below issue/solution.

 

As I mentioned in my initial post, the JTAG interface was being detected and had the appropriate drivers installed. What was missing was the Windows Service, ie the "Altera JTAG Server" This is a windows service that uses the following executable - "C:\altera\13.0sp1\quartus\bin64\jtagserver.exe".

The version number ie "\13.0sp1" changes to suit the actual version used in your system.

If this services is not running then the Quartus Software does not see the hardware.

Neil.

View solution in original post

0 Kudos
3 Replies
Highlighted
Employee
35 Views

Hi NWrig3,

 

May I know the status of this issue?

 

Thanks😉

0 Kudos
Highlighted
Novice
36 Views

Hi Wolfgang,

I did finally figure out what the issue was and for those that also run into this issue, here is the below issue/solution.

 

As I mentioned in my initial post, the JTAG interface was being detected and had the appropriate drivers installed. What was missing was the Windows Service, ie the "Altera JTAG Server" This is a windows service that uses the following executable - "C:\altera\13.0sp1\quartus\bin64\jtagserver.exe".

The version number ie "\13.0sp1" changes to suit the actual version used in your system.

If this services is not running then the Quartus Software does not see the hardware.

Neil.

View solution in original post

0 Kudos
Employee
35 Views

Hi Neil,

 

I'm glad you are able to solve this issue.

I'm sure your solution here will help other Intel FPGA users.

Thanks for you contribution.

 

0 Kudos