Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SolidBanks
Novice
349 Views

Unable to Download Quartus 16.1, Quartus Help and Quartus Prime Programmer and Tools

Signed in with account, ensured security and browser settings were appropriate and tried Internet Explorer. Chrome and Edge with no success in downloading Quartus 16.1, Quartus Help and Prime Programmer and Tools from https://fpgasoftware.intel.com/16.1/?edition=lite&platform=windows.

Could I please receive direct links or some form of alternative? My course requires these tools.

0 Kudos
8 Replies
SyafieqS_Intel
Moderator
342 Views

Hi Jones,


Have you tried to disable any security,firewall and re download it? or ad-blocker if applicable? 


Thanks,

Regards


SolidBanks
Novice
337 Views

Yes. I have troubleshot and absolved my security and browser settings, to include pop-up/ad blockers, etc, as the culprit.

It's a deadlink with a javascript:void(0). After reading multiple forum entries, it appears to me that this is an unfortunate common occurence.

A direct link or alternate means of getting these tools seems to be the only other option unless the links suddenly and inexplicably start working again...

ak6dn
Valued Contributor II
325 Views

I have no problem downloading those files using browser FireFox 80.0.1 and add-ins NoScript, Ghostery, AddBlockPlus, and PrivacyBadger. Running on Windows 7 64b.

Select files, request download, log in, asks file save location, wait a bit, done.

Javascript DOES need to be enabled in your browser, of course.

SolidBanks
Novice
317 Views

It, unfortunately, does not do the same for me. Still looking for support on this.

ak6dn
Valued Contributor II
314 Views

I would say the problem looks to be in the configuration or setup of YOUR system, and not a problem with Intel's website. I would suggest you try using a different computer to download the files.

SolidBanks
Novice
306 Views

al6dn.....thank you for your suggestions but they are pretty basic troubleshooting steps that I have already taken. 

I will wait for official support because, as I've already mentioned, my research also highlights the pervasiveness of this issue, even in these very forums.

Again, thanks

ak6dn
Valued Contributor II
303 Views

I'm not sure Intel/Altera is in a position to debug your computer setup.

Be that as it may, you need to provide very specific info on your system configuration.

LIke:

What OS and version?
Antivirus and/or firewall software enabled? Versions?
What browser(s) and version(s)?
Specific add-ons enabled in your browser(s)?
Home or work network?
Behind a firewall (router) or direct internet connection?
IPv4 or IPv6 access?

Without the nitty gritty details you are going to get just generic responses.

Hab
Beginner
134 Views

Has anyone found a solution to this problem or can provide a direct link to 16.1.  I have tried from multiple computers with different firewalls - same thing.  

Reply