Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

simulation error

appu_123
New Contributor I
362 Views

1.How to simulate Atx pll and native Phy and reset controller in modelsim(arria 10 10GBPS)?

2.while simulating Atx pll and native phy IP, tool is showing supported files Protected, then How to simulate that protected files?

0 Kudos
1 Solution
appu_123
New Contributor I
296 Views

Hi @CheePin_C_Intel 

still I am getting the same error even after updating the modelsim tool

 

Thank you

View solution in original post

6 Replies
CheePin_C_Intel
Employee
345 Views

Hi,

As I understand it, you have some inquiries related to simulating a design with ATX PLL and Native PHY. For your information, I have attached a simple simulation example previous from wiki for your reference. This design consist of ATX PLL + Native PHY.

To run the simulation, do the following:

1. Unzip and change Modelsim working directory to the folder
2. Type "source simulation_setup.tcl"
3. Type "ld" to compile the required files
4. Type "simulate" to populate the waveforms and run the simulation

This example is intended for dynamic reconfiguration. You may ignore the dynamic reconfiguration steps in test bench and focus on how to setup and simulate with Native PHY. 

Please let me know if there is any concern. Thank you.


Best regards,
Chee Pin

appu_123
New Contributor I
342 Views

Ashwi_0-1610530042772.pngAshwi_1-1610530074203.png

 

please check this SNAP SHOT,  this obesrvation captured from example project. same issue i am facing in my project

CheePin_C_Intel
Employee
337 Views

Hi,

As I understand it, this simulation example was created for Q15.1. Just to check what is your Quartus version?

Thank you.

CheePin_C_Intel
Employee
319 Views

Hi,

Just to follow up with you on this. Thank you.

CheePin_C_Intel
Employee
303 Views

Hi,


As I understand it, it has been some time since I last heard from you. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.



appu_123
New Contributor I
297 Views

Hi @CheePin_C_Intel 

still I am getting the same error even after updating the modelsim tool

 

Thank you

View solution in original post

Reply