Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HT4
Beginner
146 Views

which version of Quartus sopports MAX10 family

I have a subscription version of quartus 13.1 but it does not support max10 family. I want to see what would be the best (or the cheapest way) to get a quartus supporting max10. Obviously I can go and buy the latest version of software but don't think it is the best way for me! it looks lite version is not helpful on that. am I right?

0 Kudos
1 Reply
AnandRaj_S_Intel
Employee
22 Views

Hi Hamidreza,

 

The Max10 device family is supported by Quartus from version 14.0.

You can use Quartus lite for free however some IP required license.

Example: Quartus lite supports Nios II/e (economy) configuration only.

 

https://www.intel.com/content/www/us/en/programmable/downloads/download-center.html

https://www.intel.com/content/www/us/en/programmable/products/intellectual-property/design/ip-base-s...

 

Regards

Anand

 

Reply