Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Asher_K_
Beginner
265 Views

Installation error - Operating system "Windows 7 Professional" is not supported

Jump to solution
Hello,
 
When I try to install Intel® System Studio IoT Edition (2016.0.004) I receive the following message on the pre-requisites summary, Operating system "Windows 7 Professional" is not supported.

I am running on an Intel Core i5-4570 @3.2 GHz with 4 GB RAM under Windows 7 Professional, Service Pack 1.
 
I find it hard to believe this configuration is not supported. Could something else be causing the problem?

Thank you.
0 Kudos
1 Solution
Michele_B_
Beginner
265 Views

Well, this is somehow related to the really messy documention style intel is presenting here on their IoT related websites.

I found out that there is a component in the new Studio (some debugging component I think), which requires at least Win8. So this won't run on any Win7 system. Unfortunatley, this is meantioned nowhere and the (not updated) documentation here always says Win7 is okay. 

The old Studio delivered as zip-file (which I still have) works on Win7, newer editions don't.

View solution in original post

9 Replies
hasif_b_
Beginner
265 Views

thats problem is similar with my problem..

installation error. operating system window 7 is not supported.

how to solve it?

 

Hubert_H_Intel
Employee
265 Views

A Windows 7 update may help, e.g. Microsoft update KB2999226.

Regards, Hubert.

Asher_K_
Beginner
265 Views

Tried installing again after running Update for Windows 7 for x64-based Systems (KB3102810). Got the same message:  Operating system "Windows 7 Professional" is not supported.

Gonzalo_F_1
Beginner
265 Views

Same problem here! My machine is running Windows 7 Professional (every update installed) but the installation shows the same message... Pretty frustrating.

Any idea?

Thanks, G.

Michele_B_
Beginner
266 Views

Well, this is somehow related to the really messy documention style intel is presenting here on their IoT related websites.

I found out that there is a component in the new Studio (some debugging component I think), which requires at least Win8. So this won't run on any Win7 system. Unfortunatley, this is meantioned nowhere and the (not updated) documentation here always says Win7 is okay. 

The old Studio delivered as zip-file (which I still have) works on Win7, newer editions don't.

View solution in original post

Asher_K_
Beginner
265 Views

Thanks Michelle B. !

Is there any way for you to post the zipfile so we can download it?

Asher

Gonzalo_F_1
Beginner
265 Views

Hey there! Thanks Michelle B. for your response!

I've found a previous version (maybe the same as you use) here, direct link to the one that seems to work for me: https://downloadcenter.intel.com/downloads/eula/26028/Intel-IoT-Developer-Kit-Installer-Files?httpDo...

You have to unzip with 7z and then run the .bat file. That launches Eclipse interface and so on. I haven't done anything other than launching the program yet, but it seems to work!

Michele_B_
Beginner
265 Views

Gonzalo F. wrote:

Hey there! Thanks Michelle B. for your response!

I've found a previous version (maybe the same as you use) here, direct link to the one that seems to work for me: https://downloadcenter.intel.com/downloads/eula/26028/Intel-IoT-Develope...

You have to unzip with 7z and then run the .bat file. That launches Eclipse interface and so on. I haven't done anything other than launching the program yet, but it seems to work!

That is the version I meant and I still use. It has some issues, like you can't sync libs between studio and device, but it works under Win7.

Asher_K_
Beginner
265 Views

Michelle B, Gonzalo F,

Thanks!!   It works!!

Reply