Community
cancel
Showing results for 
Search instead for 
Did you mean: 
yuta_k_
Beginner
114 Views

Ubuntu 15.xx and Ubuntu 16.xx No Support??

 

Hi

I  install to  l_cembd_mv_p_1.0.0.019 in Ubuntu 16.04 LTS .

> ~/l_cembd_mv_p_1.0.0.019$ ./install_GUI.sh
   The package does not support the platform it being run on.
   Please check to be sure the correct architecture of package has been downloaded.

   Quitting!

Intel® System Studio is Ubuntu 16.04  No Support??

and Ubuntu 15.xx No Support??

ReleaseNose is "64bit: Versions Ubuntu* 14.04 LTS".

Ubuntu 14.04 Only Support??

I want  install to Ubuntu 16.04 . please help me.

> uname -a

   Linux KY 4.4.0-21-generic #37-Ubuntu SMP Mon Apr 18 18:34:49 UTC 2016 i686 i686 i686 GNU/Linux

 

0 Kudos
2 Replies
yuta_k_
Beginner
114 Views

Ok! I'm sorry.

IT's 64bit .

My PC 32bit .

Thanks.

Richard_A_Intel
Employee
114 Views

Hello,

Just to add a little clarity here, the tools should work with newer versions on Linux, we only validate against certain versions but you can try other version and see how it goes.  As you noted though, it does not work on 32bit systems, only 64 bit.

Thanks,
Richard 

Reply